PDA

View Full Version : Maemo Flasher 3.5 for N900


zahidrashid
02-04-2013, 02:43 PM
Hello, actually I want to totally flash my N900 even eMMC but I cannot download Maemo Flasher-3.5 from anywhere:confused:

I even tried this link into internet explorer:
http://tablets-dev.nokia.com/maemo-dev-env-downloads.php
but it says that the file couldn't be downloaded.

Please if anyone can send me the file OR tell me a good download link which is not broken then it will be appreciated:)

thedead1440
02-04-2013, 02:49 PM
Read the notice on top of every page of the forum!

dzano
02-05-2013, 03:24 AM
Flasher-3.5 for Windows

http://www.fileden.com/files/2007/9/18/1440420/maemo_flasher-3.5_2.5.2.2.zip

tdl
02-05-2013, 04:09 AM
Flasher-3.5 for Windows

http://www.fileden.com/files/2007/9/18/1440420/maemo_flasher-3.5_2.5.2.2.zip

where can i download the N900 firmware to flash.

thanks

thedead1440
02-05-2013, 04:17 AM
where can i download the N900 firmware to flash.

thanks

Is it really so hard to read the notice on top of EVERY page of the forum?

skeiron.org/tablets-dev is the exact replica of tablets-dev.nokia.com containing the firmware + flasher tools; you don't need to go anywhere to find them!

kevink
03-04-2013, 11:32 AM
Is it really so hard to read the notice on top of EVERY page of the forum?

skeiron.org/tablets-dev is the exact replica of tablets-dev.nokia.com containing the firmware + flasher tools; you don't need to go anywhere to find them!

Newest firmware there is old (2010.36).

Temporal
03-04-2013, 11:46 AM
Newest firmware there is old (2010.36).

I believe that's the newest available for download. After flashing, there will be an update to 38 (that's not so new, but is the newest available apart from the Cssu).

thedead1440
03-04-2013, 11:54 AM
Newest firmware there is old (2010.36).

That's PR1.3... PR1.3.1 is the only newer one and that's available as an OTA update once you flash PR1.3. tablets-dev was the official paid-for-by-Nokia site for firmwares and its mirrored on skeiron...

Anyway use what suits you best :)

dzano
03-04-2013, 03:14 PM
Here you go:

https://www.dropbox.com/sh/1i0p1sjx9sz8fio/iLDfDkq-9r/N900%20flash%20files

eric948470
03-22-2013, 06:29 PM
Is it really so hard to read the notice on top of EVERY page of the forum?

skeiron.org/tablets-dev is the exact replica of tablets-dev.nokia.com containing the firmware + flasher tools; you don't need to go anywhere to find them!

I can't see a notice on top of this page. Is it just me, or has the notice been taken down?

thedead1440
03-22-2013, 11:33 PM
I can't see a notice on top of this page. Is it just me, or has the notice been taken down?

Yes the notice has been taken down. The post you quoted clearly says http://skeiron.org/tablets-dev is the exact replica of the site you are looking for...

patarok
03-27-2013, 02:04 PM
Hi!

I also tried the flasher-3.5(on OS X but i think that should not be the problem…) but i ran into an issue.

terminal tells me exactly:

USB device found found at bus 036, device address 002.
Sending request 0x01 failed: Result too large
NOLO_REQ_GET_STATUS: Result too large
Device status query failed

PLZ, healp or suggest another thread in which this problem is solved.
thank you for your patience.

markai
12-12-2013, 04:51 AM
Good day,

there is no notice on the top of every page of the forum at the moment.

The link from wiki http://wiki.maemo.org/Documentation/Maemo_5_Developer_Guide/Development_Environment/Maemo_Flasher-3.5 to Maemo Development Environment Downloads is broken. (404 not found). The page http://skeiron.org/tablets-dev/maemo-dev-env-downloads.php also gives 404 not found.

Any ideas where to get the flasher and PR1.3.1 (or PR1.3) now?

thedead1440
12-12-2013, 05:10 AM
Good day,

there is no notice on the top of every page of the forum at the moment.

The link from wiki http://wiki.maemo.org/Documentation/Maemo_5_Developer_Guide/Development_Environment/Maemo_Flasher-3.5 to Maemo Development Environment Downloads is broken. (404 not found). The page http://skeiron.org/tablets-dev/maemo-dev-env-downloads.php also gives 404 not found.

Any ideas where to get the flasher and PR1.3.1 (or PR1.3) now?

Just checked skeiron via browsing and found that the link should be http://skeiron.org/tablets-dev/maemo-dev-env-downloads/

It should be updated in the wiki too...

faiv
02-05-2014, 09:02 AM
Seems to be down as well.

Any other sources for the flasher ? could need it atm ;)

nieldk
02-05-2014, 09:07 AM
http://www.jedge.com/n810/flasher/

faiv
02-05-2014, 09:49 AM
Thanks for the fast reply.

Can I use it for the N900 as well?

And what about the image to actually flash the phone?
:(

nieldk
02-05-2014, 10:42 AM
Thanks for the fast reply.

Can I use it for the N900 as well?

And what about the image to actually flash the phone?
:(

Best advice. Search for

RX-51_2009SE_20.2010.36-2_PR_COMBINED_MR0_ARM.bin

RX-51_2009SE_1.2009.41-1.VANILLA_PR_EMMC_MR0_ARM.bin

If, you need the global files

sixwheeledbeast
02-05-2014, 12:40 PM
Seems to be down as well.

Any other sources for the flasher ? could need it atm ;)

http://talk.maemo.org/showpost.php?p=1410434&postcount=13

http://talk.maemo.org/showthread.php?t=92586

Alejandro
02-11-2014, 01:48 AM
I found http://nds2.fds-fire.nokia.com/fdp/interface/FiRe/2011/9/--FID--A0A22MVWFVFAM/--LID--FiRe1317015685654/RX-51_2009SE_21.2011.38-1_PR_COMBINED_MR0_ARM.bin but is this the most recent?

michaaa62
02-11-2014, 04:10 AM
As far as i know, the firmware with this version number has never been released officially from Nokia.
You had to upgrade the RX-51_2009SE_20.2010.36-2_PR_COMBINED_MR0_ARM.bin, latest from Nokia, to achieve this version RX-51_2009SE_21.2011.38-1_PR_COMBINED_MR0_ARM.bin.

On the downside, there is no official checksum for non-official packages to check integrity of the software. You know the risks... and so on. The upgrade from 20.2010.36.2 to 21.2011.38-1 is just downloading five to six security updates.

mccrea119
03-02-2014, 01:26 AM
Yes the notice has been taken down. The post you quoted clearly says http://skeiron.org/tablets-dev is the exact replica of the site you are looking for...

link is not working. wherelse can i get the flasher 3.5?

Xagoln
03-11-2014, 03:50 AM
Yeah, I need a new copy of flasher myself for Linux x86.

reinob
03-12-2014, 07:58 AM
So, one last time: http://web.archive.org/web/20131117073524/http://skeiron.org/tablets-dev/nokia_N900/

Download everything while you can and save it in a couple of places.