maemo.org - Talk

maemo.org - Talk (https://talk.maemo.org/index.php)
-   MeeGo / Harmattan (https://talk.maemo.org/forumdisplay.php?f=45)
-   -   my N9 not start the bluetooth or the camera (https://talk.maemo.org/showthread.php?t=96199)

d1hacker 2015-11-25 00:28

my N9 not start the bluetooth or the camera
 
Please, I can not start, either, already flashei but nothing works please someone help me

peterleinchen 2015-11-25 07:19

Re: my N9 not start the bluetooth or the camera
 
A bit more info would be great.

What happens if you start camera?
Did you reflash firmware only? Or a full reflash with wiping MyDocs?
Possibly no more space on device?
...

BentL 2015-11-25 13:46

Re: my N9 not start the bluetooth or the camera
 
You could try to restore settings as follows:

Settings -> Reset -> Restore settings

This has helped me in the past when some built-in application did not start.

robthebold 2015-11-25 16:55

Re: my N9 not start the bluetooth or the camera
 
Have you tried to start the camera from terminal to see if any helpful error messages come up?

camera-ui is the command, IIRC.

d1hacker 2015-11-26 15:53

Re: my N9 not start the bluetooth or the camera
 
already tried to do
Settings -> Reset -> Restore settings

I'm at work so it comes put the mistake of the camera
but blueetoth any idea?

camera think not important over bluetooth and very important

Camera-ui
Says:
MApplicationservice: registerService() registering failed
MApplicationservice: Calling launch() in other application with service "com.nokia.maemo.CameraService"

Roth 2016-04-14 18:20

Re: my N9 not start the bluetooth or the camera
 
I tried the camera-ui command and it worked once, the first time, then after I rebooted the N9 and it goes error-some again [deletes all my contacts, messages, music playlists made on the device, etc. Camera, Accounts (IM, Mail, Socials), sometimes Gallery, Videos don't show, etc.]. I had to restore a recent Backup file to get some parts back in order, but it still doesn't solve the camera and some others.

I wonder if there's another fix for this, as camera-ui no longer seems to work. Although I'll always remember to keep trying that method each time. I'm just running out of options right now.

Here's another more popular thread I've looked at, https://talk.maemo.org/showthread.php?t=92520 (Camera not responding)

I think I've come down to having to move my files to desktop (to free memory?) then back again.

prosper 2016-04-15 12:29

Re: my N9 not start the bluetooth or the camera
 
this looks like a memory issue. I would suggest uninstalling some games (like NFS 2011, Football, Golf etc), than install pcam to check if the camera responds (pcam is the only camera program that worked for me when all other failed).

Roth 2016-06-10 01:30

Re: my N9 not start the bluetooth or the camera
 
Quote:

Originally Posted by Roth (Post 1503580)
I tried the camera-ui command and it worked once, the first time, then after I rebooted the N9 and it goes error-some again [deletes all my contacts, messages, music playlists made on the device, etc. Camera, Accounts (IM, Mail, Socials), sometimes Gallery, Videos don't show, etc.]. I had to restore a recent Backup file to get some parts back in order, but it still doesn't solve the camera and some others.

I wonder if there's another fix for this, as camera-ui no longer seems to work. Although I'll always remember to keep trying that method each time. I'm just running out of options right now.

Here's another more popular thread I've looked at, https://talk.maemo.org/showthread.php?t=92520 (Camera not responding)

I think I've come down to having to move my files to desktop (to free memory?) then back again.

Holy moly, I went and deleted the twitter folder in /home/.cache/data and now it seems to be working.. and fixed just about every other issue I had!

deutch1976 2017-09-18 12:58

Re: my N9 not start the bluetooth or the camera
 
Quote:

Originally Posted by Roth (Post 1507361)
Holy moly, I went and deleted the twitter folder in /home/.cache/data and now it seems to be working.. and fixed just about every other issue I had!

My N9 doesn't have /home/.cache/data folder. Any other ideas? Thanks


All times are GMT. The time now is 06:48.

vBulletin® Version 3.8.8