maemo.org - Talk

maemo.org - Talk (http://talk.maemo.org/index.php)
-   MeeGo / Harmattan (http://talk.maemo.org/forumdisplay.php?f=45)
-   -   [Bug] Swype Keyboard not opening (http://talk.maemo.org/showthread.php?t=87770)

foredoomed 2012-11-08 13:22

[Bug] Swype Keyboard not opening
 
Hello my dear helping community folks : )

I'm recently experiencing heavy problems with my integrated swype keyboard. It does not matter in which application I try to use swype (Wazapp, Note, Meetodo etc..) the keyboard hardly opens. And if it does, it closes itself after I have written 2 or three words, without reopening again. Using the default keyboard with swype disabled solves the problem, but Im so used to swype that I cant live without it :( Rebooting does not solve the problem, nor did switching the different keyboards.
Any ideas what problem that might be and how I could fix it?

thedead1440 2012-11-08 13:35

Re: [Bug] Swype Keyboard not opening
 
Did you maybe change some configurations or files of the swype keyboard?

You could also try re-installing it by typing the following in terminal as root:

Code:

apt-get install swype-keyboard --reinstall

foredoomed 2012-11-08 13:40

Re: [Bug] Swype Keyboard not opening
 
Didnt change anything afaik. Just installed the new Wazapp version.
Thanks for the tip mate, will try :)

foredoomed 2012-11-08 14:00

Re: [Bug] Swype Keyboard not opening
 
Unfortunately, after having reinstalled swype, it's the same story. Won't open and if ever, just for a word or two. It stays a bit longer open if I do not swype but type words though, for 10 or even 15 words. That's pretty strange..

thedead1440 2012-11-08 14:14

Re: [Bug] Swype Keyboard not opening
 
Pretty weird...Are you using a custom theme? If so, try switching to blanco and trying it out...

foredoomed 2012-11-08 14:47

Re: [Bug] Swype Keyboard not opening
 
No, I do not use a custom theme. Just fasterN9 (stable version for 2 weeks now) and new Wazapp (for 3 daysnow) recently... should I try to deinstall them? Or is it impossible that those apps might affect swype? But it worked for days, despite having both of them installed. Im surprised that a clean reinstall of swype doesnt solve the problem. Does that mean another program is preventing it from working properly?

thedead1440 2012-11-08 14:48

Re: [Bug] Swype Keyboard not opening
 
I don't think Wazapp or fastern9 cause an issue but maybe you may want to try removing fastern9, rebooting, re-installing swipe and trying?

foredoomed 2012-11-08 15:16

Re: [Bug] Swype Keyboard not opening
 
Didnt work :( but I just realized how slow my N9 without that fasterN9 script is lol. :)
Sigh, I can really type for ages on that keyboard, but I can only swype 2 or 3 words and then it exits =(

thedead1440 2012-11-08 15:20

Re: [Bug] Swype Keyboard not opening
 
So now try purging wazapp?

I don't use either of faster n9 or wazapp otherwise would have tested it for you...

foredoomed 2012-11-08 15:21

Re: [Bug] Swype Keyboard not opening
 
ok now it gets crazy... I disabled all functions (auto correction, auto capital letter etc.) and switched the language to english... swype works like charm... going to test a bit more...


All times are GMT. The time now is 01:04.

vBulletin® Version 3.8.8