Showing results 1 to 25 of 300 @ 0.03 seconds. Search: Posts Made By: impeham
Forum: Maemo 5 / Fremantle 2015-07-23, 07:36
Replies: 14
Views: 3,718
Posted By impeham
Re: audio stopped playing from car audio after upgrade

thanks - finally found that the package that caused the problem is "bluez=4.99-2maemo1+0cssu1". i reverted back to "bluez=4.60-0maemo1.6+0m5" and the audio playback through the audio system is back...
Forum: Maemo 5 / Fremantle 2015-07-22, 06:32
Replies: 14
Views: 3,718
Posted By impeham
Re: audio stopped playing from car audio after upgrade

that is the version i had before (4.60) - where can i get it to try and revert back?

Thanks.
Forum: Maemo 5 / Fremantle 2015-07-21, 20:48
Replies: 14
Views: 3,718
Posted By impeham
Re: audio stopped playing from car audio after upgrade

didn't find these packages there...
Forum: Maemo 5 / Fremantle 2015-07-21, 07:31
Replies: 14
Views: 3,718
Posted By impeham
Re: audio stopped playing from car audio after upgrade

Tried it. Actually I even tried to replace the entire file and also the entire content of the "/var/lib/bluetooth" folder with the older device and it didn't change the behavior.


Thing is - the...
Forum: Maemo 5 / Fremantle 2015-07-20, 20:46
Replies: 14
Views: 3,718
Posted By impeham
Re: audio stopped playing from car audio after upgrade

differences i see for hciconifg --all:

working BT device:
------------------------
hci0: Type: BR/EDR Bus: UART
UP RUNNING PSCAN
Link policy: RSWITCH HOLD SNIFF PARK
...
Forum: Maemo 5 / Fremantle 2015-07-20, 19:36
Replies: 14
Views: 3,718
Posted By impeham
Re: audio stopped playing from car audio after upgrade

Halftux thanks - i'll check that.

i was trying to downgrade the bluetooth packages and got this error:

[root ~]# apt-get install --reinstall bluez=4.60-0maemo1.6+0m5...
Forum: Maemo 5 / Fremantle 2015-07-20, 05:35
Replies: 14
Views: 3,718
Posted By impeham
Re: audio stopped playing from car audio after upgrade

yes i did - few times - same behavior...
Forum: Maemo 5 / Fremantle 2015-07-19, 09:08
Replies: 14
Views: 3,718
Posted By impeham
audio stopped playing from car audio after upgrade

I am facing a strange issue on my n900 device connection using bluetooth to my car's audio system. i suspect that one/more of the following packages might be the cause for that:

before upgrade...
Forum: Applications 2015-07-12, 06:11
Replies: 223
Views: 40,118
Posted By impeham
Re: [Announce] Orecchiette - an all-purpose audio recording app

0.3.5 seems to have solved the problem - thanks.

Such a feature would be great since this app is always running on my device (i'm using it to record ALL calls). would be very nice if no UI will be...
Forum: Applications 2015-07-11, 12:24
Replies: 223
Views: 40,118
Posted By impeham
Re: [Announce] Orecchiette - an all-purpose audio recording app

bluetooth is on generally, but i am not connected to anything while talking.

actually - the problem happens ONLY for phone calls recording, not when i activate it manually - pressing the record...
Forum: Applications 2015-07-11, 10:27
Replies: 223
Views: 40,118
Posted By impeham
Re: [Announce] Orecchiette - an all-purpose audio recording app

hey Copernicus. thanks for this great app :)

i'm using 0.3.3 version - just upgraded from version 0.2.0 which was working great for calls recordings.
after the upgrade, it doesn't work anymore -...
Forum: Applications 2015-07-03, 07:48
Replies: 187
Views: 37,225
Posted By impeham
Re: [Announce] cooktimer for N900

is it possible to implement save state on application close?

it would be great if it could remember the last set dishes.
Forum: Maemo 5 / Fremantle 2015-01-17, 19:54
Replies: 0
Views: 1,420
Posted By impeham
Forum: Maemo 5 / Fremantle 2015-01-14, 22:32
Replies: 4
Views: 1,790
Posted By impeham
Re: socat/telnet connection error to n900

For router address internal network it works fine - thanks :)
Forum: Maemo 5 / Fremantle 2015-01-14, 13:58
Replies: 4
Views: 1,790
Posted By impeham
Re: socat/telnet connection error to n900

Thanks - tries it and getting an error:
"Cannot assign requested address"

i used the external ip address (the one i am getting from the cell 3G provider - might this error be related to a NAT of...
Forum: Maemo 5 / Fremantle 2015-01-13, 21:26
Replies: 4
Views: 1,790
Posted By impeham
socat/telnet connection error to n900

I am trying to test access to ports on the n900 device. Running the following command:

socat - TCP-LISTEN:30,crlf

After that, I am able to use the following commands successfully and connect:...
Forum: Maemo 5 / Fremantle 2015-01-07, 08:04
Replies: 2,215
Views: 549,475
Posted By impeham
Re: [ANNOUNCE] CSSU-thumb thread - stable Thumb2 on N900

Pali - thanks - these packages were also updated, can you see in a quick glance something else that might be the cause for this:

apt-transport-https
busybox-power
dosfstools
fmtx-middleware...
Forum: Maemo 5 / Fremantle 2015-01-06, 21:22
Replies: 2,215
Views: 549,475
Posted By impeham
Re: [ANNOUNCE] CSSU-thumb thread - stable Thumb2 on N900

i posted this in CSSU thread - probably wasn't the right place:

I have an issue in last few days when listening to music through someplayer and symphonie. The music suddenly loses sync during...
Forum: Maemo 5 / Fremantle 2015-01-06, 08:36
Replies: 1,819
Views: 413,390
Posted By impeham
Re: [Announce] CSSU Testing thread

I have an issue in last few days when listening to music through someplayer and symphonie. The music suddenly loses sync during playback and becomes fast - this happens from time to time.
I checked...
Forum: Maemo 5 / Fremantle 2014-12-20, 20:28
Replies: 4
Views: 1,498
Posted By impeham
Re: failed to restore a successfult backup with backupmenu

Thanks - solved by:

1. reflashing maemo image
2. adding repositories extras-development and extras-testing
3. installing from app manager "rootsh"
4. x-term -> "sudo gainroot"
5. apt-get...
Forum: Maemo 5 / Fremantle 2014-12-19, 20:52
Replies: 4
Views: 1,498
Posted By impeham
failed to restore a successfult backup with backupmenu

I am trying to restore a backup made with backupmenu 1.20 from one device I have to a 2nd one.

I use optfs formatted to 4gb (on both) and the following:

Community SSU version =...
Forum: Maemo 5 / Fremantle 2014-11-09, 12:20
Replies: 7
Views: 2,198
Posted By impeham
Re: playing music from pc

there are many solutions similar to this thanks, but i'm looking for something else - i already have the connection to the audio system from the PC - just want to connect to the PC with bluetooth for...
Forum: Maemo 5 / Fremantle 2014-11-08, 08:49
Replies: 7
Views: 2,198
Posted By impeham
Re: playing music from pc

My surround system is connected to the pc, and it does not support bluetooth connection by itself.
Forum: Maemo 5 / Fremantle 2014-11-07, 20:30
Replies: 7
Views: 2,198
Posted By impeham
playing music from pc

I was wondering if anyone uses bluetooth connection from n900 to pc to play music from phone through the pc speakers.

I was not able to set it up - connecting to the pc with bluetooth does not...
Forum: Nokia N900 2014-10-18, 22:01
Replies: 71
Views: 22,965
Posted By impeham
Re: RX-51 BME Replacement

Is it possible to uninstall the replacement?

i can see that the following packages were changed during installation:

bme-rx-51 -> changed from 0.8.55+0m5 to 1.0-1
dsme-thermalobject-surface ->...
Showing results 1 to 25 of 300



 
Forum Jump

All times are GMT. The time now is 02:32.