Showing results 1 to 25 of 300 @ 0.03 seconds. Search: Posts Made By: impeham
Forum: Maemo 5 / Fremantle 2015-01-17, 19:54
Replies: 0
Views: 1,304
Posted By impeham
Forum: Maemo 5 / Fremantle 2015-01-14, 22:32
Replies: 4
Views: 1,547
Posted By impeham
Re: socat/telnet connection error to n900

For router address internal network it works fine - thanks :)
Forum: Maemo 5 / Fremantle 2015-01-14, 13:58
Replies: 4
Views: 1,547
Posted By impeham
Re: socat/telnet connection error to n900

Thanks - tries it and getting an error:
"Cannot assign requested address"

i used the external ip address (the one i am getting from the cell 3G provider - might this error be related to a NAT of...
Forum: Maemo 5 / Fremantle 2015-01-13, 21:26
Replies: 4
Views: 1,547
Posted By impeham
socat/telnet connection error to n900

I am trying to test access to ports on the n900 device. Running the following command:

socat - TCP-LISTEN:30,crlf

After that, I am able to use the following commands successfully and connect:...
Forum: Maemo 5 / Fremantle 2015-01-07, 08:04
Replies: 2,176
Views: 496,837
Posted By impeham
Re: [ANNOUNCE] CSSU-thumb thread - stable Thumb2 on N900

Pali - thanks - these packages were also updated, can you see in a quick glance something else that might be the cause for this:

apt-transport-https
busybox-power
dosfstools
fmtx-middleware...
Forum: Maemo 5 / Fremantle 2015-01-06, 21:22
Replies: 2,176
Views: 496,837
Posted By impeham
Re: [ANNOUNCE] CSSU-thumb thread - stable Thumb2 on N900

i posted this in CSSU thread - probably wasn't the right place:

I have an issue in last few days when listening to music through someplayer and symphonie. The music suddenly loses sync during...
Forum: Maemo 5 / Fremantle 2015-01-06, 08:36
Replies: 1,784
Views: 377,024
Posted By impeham
Re: [Announce] CSSU Testing thread

I have an issue in last few days when listening to music through someplayer and symphonie. The music suddenly loses sync during playback and becomes fast - this happens from time to time.
I checked...
Forum: Maemo 5 / Fremantle 2014-12-20, 20:28
Replies: 4
Views: 1,347
Posted By impeham
Re: failed to restore a successfult backup with backupmenu

Thanks - solved by:

1. reflashing maemo image
2. adding repositories extras-development and extras-testing
3. installing from app manager "rootsh"
4. x-term -> "sudo gainroot"
5. apt-get...
Forum: Maemo 5 / Fremantle 2014-12-19, 20:52
Replies: 4
Views: 1,347
Posted By impeham
failed to restore a successfult backup with backupmenu

I am trying to restore a backup made with backupmenu 1.20 from one device I have to a 2nd one.

I use optfs formatted to 4gb (on both) and the following:

Community SSU version =...
Forum: Maemo 5 / Fremantle 2014-11-09, 12:20
Replies: 7
Views: 2,046
Posted By impeham
Re: playing music from pc

there are many solutions similar to this thanks, but i'm looking for something else - i already have the connection to the audio system from the PC - just want to connect to the PC with bluetooth for...
Forum: Maemo 5 / Fremantle 2014-11-08, 08:49
Replies: 7
Views: 2,046
Posted By impeham
Re: playing music from pc

My surround system is connected to the pc, and it does not support bluetooth connection by itself.
Forum: Maemo 5 / Fremantle 2014-11-07, 20:30
Replies: 7
Views: 2,046
Posted By impeham
playing music from pc

I was wondering if anyone uses bluetooth connection from n900 to pc to play music from phone through the pc speakers.

I was not able to set it up - connecting to the pc with bluetooth does not...
Forum: Nokia N900 2014-10-18, 22:01
Replies: 69
Views: 18,570
Posted By impeham
Re: RX-51 BME Replacement

Is it possible to uninstall the replacement?

i can see that the following packages were changed during installation:

bme-rx-51 -> changed from 0.8.55+0m5 to 1.0-1
dsme-thermalobject-surface ->...
Forum: Nokia N900 2014-10-17, 21:25
Replies: 226
Views: 70,728
Posted By impeham
Re: Announce: USB Mode (easy switch to USB host mode) [in Extras-Devel]

I started using this app - thanks. I was using h-e-n before and wanted to stop using it and use usbmode only, but there is one issue I'm having with it - It doesn't support write operation to NTFS....
Forum: Accessories 2014-10-12, 09:54
Replies: 56
Views: 20,967
Posted By impeham
Re: [Announce]N900 Intergrated Qi Wireless Charging, No Soldering Required.

Thanks - i just ordered:
http://www.ebay.com.au/itm/ORICO-DCH-4U-4-Port-USB-Charging-Station-5V-1A-2A-Output-For-Iphone-Samsung-HTC-/161114519083?ssPageName=ADME:L:OC:US:3160

I've attached a...
Forum: Accessories 2014-10-12, 01:28
Replies: 56
Views: 20,967
Posted By impeham
Re: [Announce]N900 Intergrated Qi Wireless Charging, No Soldering Required.

Which charger pad are you using? which 2A adapter?

Thanks
Forum: Accessories 2014-10-10, 23:13
Replies: 56
Views: 20,967
Posted By impeham
Re: [Announce]N900 Intergrated Qi Wireless Charging, No Soldering Required.

I made some changes - glued magnets on the Qi charger to hold the phone, and there is now a distance of 0.5cm between the receiver and the charger. The temp seems fine so far - moving between 40 to...
Forum: Accessories 2014-10-09, 22:37
Replies: 56
Views: 20,967
Posted By impeham
Re: [Announce]N900 Intergrated Qi Wireless Charging, No Soldering Required.

i don't understand - photo of what exactly? and why without the battery? the battery might be the problem? even if it is - i still must use it.
Forum: Accessories 2014-10-09, 20:59
Replies: 56
Views: 20,967
Posted By impeham
Re: [Announce]N900 Intergrated Qi Wireless Charging, No Soldering Required.

it was removed, however, i tried putting it in between to see if it helps, but still same behavior. the charger itself gets very hot also.
Forum: Accessories 2014-10-09, 10:15
Replies: 56
Views: 20,967
Posted By impeham
Re: [Announce]N900 Intergrated Qi Wireless Charging, No Soldering Required.

temp value:
TEMP=$(/usr/bin/i2cget -y -f 2 0x55 0x06 w)
TEMP=$(($TEMP * 250 /1000 - 273))

i'm not sure about the reason yet it only happens when being put on the charging pad for long. 60c is...
Forum: Accessories 2014-10-09, 09:09
Replies: 56
Views: 20,967
Posted By impeham
Re: [Announce]N900 Intergrated Qi Wireless Charging, No Soldering Required.

When using wireless charging, after some time the device gets very hot - might get to 60c+.

is there a command to stop/start charging by software? this way i'll be able to stop it whenever it gets...
Forum: Applications 2014-09-19, 15:32
Replies: 63
Views: 8,875
Posted By impeham
Re: N900 Wireless Charging

actually - i'm using glued magnets on charger pad, and iron pieces glued on the n900 back cover - see image
Forum: Applications 2014-09-19, 13:59
Replies: 63
Views: 8,875
Posted By impeham
Re: N900 Wireless Charging

i noticed that it happens usually when it is not placed right on the wireless charger - this might be the issue of lost connection.

but it also happens when the battery gets full, so when it gets...
Forum: Applications 2014-09-18, 21:41
Replies: 63
Views: 8,875
Posted By impeham
Re: N900 Wireless Charging

i am using wireless charging with the bme replacement and it works pretty good. however there is one very annoying behavior:

every once in a while (while charging) the device turns on with a...
Forum: Maemo 5 / Fremantle 2014-09-01, 13:45
Replies: 9
Views: 2,462
Posted By impeham
Re: N900 stability issues as wireless hotspot

after tests i've been doing in the past few days i found that QT mobile hotspot does work well, but only if i manually disconnect the Wifi connection before starting it.

so i execute this before...
Showing results 1 to 25 of 300



 
Forum Jump

All times are GMT. The time now is 22:09.