View Single Post
Posts: 669 | Thanked: 430 times | Joined on May 2010
I had a few problems making this application work so i tried reinstalling it. when i run it from x-term i get this output and it does not load:

external python-simplejson
confpath = /root/.mypaint/
Created /root/.mypaint/
Created /root/.mypaint/backgrounds
Created /root/.mypaint/brushes
Merging upstream brush changes into your collection.
Traceback (most recent call last):
File "/opt/mypaint/bin/mypaint", line 172, in <module>
main.main(datapath, confpath)
File "/opt/mypaint/share/mypaint/gui/", line 75, in main
File "/opt/mypaint/share/mypaint/gui/", line 42, in run
app = application.Application(datapath, options.config, args)
File "/opt/mypaint/share/mypaint/gui/", line 60, in __init__
self.doc = document.Document(self)
File "/opt/mypaint/share/mypaint/gui/", line 40, in __init__
self.tdw.neutral_background_pixbuf = backgroundsurface.Background(pixbuf)
File "/opt/mypaint/share/mypaint/lib/", line 22, in __init__
obj = helpers.gdkpixbuf2numpy(obj)
File "/opt/mypaint/share/mypaint/lib/", line 113, in gdkpixbuf2numpy
arr = pixbuf.get_pixels_array()
ImportError: No module named _numpy

anyone knows what this is about?

[EDIT] solved - was my mistake.

Last edited by impeham; 2012-11-09 at 12:05.

The Following User Says Thank You to impeham For This Useful Post: