View Single Post
Posts: 1,136 | Thanked: 1,807 times | Joined on Feb 2011 @ The Netherlands
Is python3 really needed or will 2.5 or 2.7 sufficient?

EDIT: As a test I took debian 1.4.4. deb, extraxted it at the apprioate locations.
Changed the shebang from python3 to python2.7 and pasted succesfully to
Need to test it with 2.5 still...
Edit2: 2.5 fails
N900 loaded with:
CSSU-T (Thumb)
720p recording,
Pierogi, Lanterne, Cooktimer, Frogatto
N9 16GB loaded with:
[TCPdump & libpcap | ngrep]

Last edited by mr_pingu; 2017-08-10 at 12:54.

The Following User Says Thank You to mr_pingu For This Useful Post: