View Single Post
velox's Avatar
Posts: 345 | Thanked: 1,176 times | Joined on Dec 2009
#1 does not work on recent browsers, because it's trying to include google's JS via http:

<script src="" type="text/javascript"></script>
Quick fix:
Either remove the "http:" to make the link protocol-relative (which is kind of frowned upon nowadays) or just make it "https" all the time.

Not completely related to the title, but if possible, I'd really like the top menu "Talk" link to include https, as well, because my login session seems to work better in https.
slumber: sensors enabled sleep timer for SFOS (translations/input/ appreciated if you've got some spare time)
talefish: directory based audiobook player for SFOS
nofono: ofono restart for SFOS
list of i486/noarch packages on openrepos (jolla tablet)

The Following 7 Users Say Thank You to velox For This Useful Post: