View Single Post
Posts: 940 | Thanked: 1,726 times | Joined on Jul 2010 @ Brittany, France
#268
I have not been following this thread much, so sorry if this is a naive question: is it possible to use that on a Jolla (not Jolla C) as a way to use a more recent version of Android than 4.1.2 ? There are too many applications I can't use anymore because of the old Aliendalvik, and if Sfdroid could allow running them, that would be perfect.
 

The Following 2 Users Say Thank You to Kabouik For This Useful Post: