View Single Post
Posts: 104 | Thanked: 44 times | Joined on May 2015
#5
Originally Posted by freemangordon View Post
go to "Settings"->"Notification light" and uncheck "Device on"
Great!! It works! Thank you very much! So simple, so good. I have seen this setting before, but I had no idea that it can solve my problem.
By the way, this option in Settings is probably some kind of mistake made by Nokia. After unchecking "Device on", notification light still lights up when turning device on and off. This option turns off blinking light duing "stand-by" (when only screen is turning off). Strange.
Nevertheless thank you once again.