View Single Post
Posts: 9 | Thanked: 29 times | Joined on Oct 2016
Originally Posted by racheta View Post
also was anyone able to correct that inverted y axis issue?
I am stuck on it after "dist-upgrade"
I tried xinput_calibration, it detects inverted axis but doesn't change it.
Someone here mentioned some kernel issue?
if anyone can expand on the issue it'll be really great.
My main purpose of this device is using kali so please help me on this.
I too am in the same spot. So far I've tried:
1) xinput_calibrator with not much luck.
2) I put the output in /etc/X11/xorg.conf
3) Also tried /usr/share/X11/xorg.conf.d/50-calibration.conf

I don't believe the kernel is at fault. More likely the xorg configuration is wrong. I'm not sure but it looks like some options were added and perhaps others taken away? I'm also not sure if startx is reading ANY of these config files sitting around? Yep.... a whole lot of not sure. If I get a clue I'll let everyone know but for now don't dist-upgrade the xorg packages. Everything was doing okay until those were updated.

The Following 3 Users Say Thank You to cg132 For This Useful Post: