View Single Post
Posts: 66 | Thanked: 44 times | Joined on Nov 2009
I got this working with XP after a fair bit of fiddling with it. It sounds like you've made it through all the hard parts and just need to set your modem init string. You go into control panel, choose phone and modem options, bring up properties for your bluetooth modem under the modems tab, and then go to advanced. It should read like this:


where your_apn is of course the APN for your carrier that you can get from the network connections list in your N900 settings.

Hope that does it for you! I didn't need to install any Nokia software.

The Following 3 Users Say Thank You to kyle For This Useful Post: