View Single Post
Posts: 168 | Thanked: 191 times | Joined on Mar 2013
#6
Originally Posted by sixwheeledbeast View Post
You can disable ipv6 in about:config within MicroB.
I would like to disable ipv6 on all maemo, not only on the browser, as the issues I get are not only related to the browser.

Originally Posted by sixwheeledbeast View Post
v6 is enabled on most modern stuff now to aid transition to v6.
Yes, but for now I disabled it on my router, access points, laptop, desktop, servers, etc, as ipv6 had weird issues on some devices.

Originally Posted by sixwheeledbeast View Post
I assume you have a router that is v6 compatible at home?
Yes, but ipv6 is disabled and on my ISP config page I set not to be assigned with an ipv6.

Originally Posted by sixwheeledbeast View Post
The address you are getting is link-local fe80
How can I prevent it from enabling such an address and thus disable ipv6?