View Single Post
Posts: 1,248 | Thanked: 3,824 times | Joined on May 2011 @ Brazil
#11
Originally Posted by buurmas View Post
Strangely, I still have the problem. I don't appear to have python2.5-dev installed yet; that is, it does not appear in the PackageView program.

Here's what I did. I ran the Application Manager, saw the updates to Integral & Derivative, installed them, and ran them but nothing happened. I also installed Limit -- same thing.
I am surprised that the new versions of "Integral" and "Derivative" need "python-sympy_0.7.1-maemo4" (new version which depends on python2.5-dev) but this python-sympy package is not updated.

For the users of Integral v1.1.4 and Derivative v1.0.0 for Maemo 4, I think the solution is :
- uninstall "Integral"/"Derivative"/"Limit" from the application manager (it will uninstall python-sympy_0.7.1-maemo3);
- update the application manager;
- install "Integral"/"Derivative"/"Limit" so that the new python-sympy (and python2.5-dev) will be installed.
__________________
Python, C/C++, Qt and CAS developer. For Maemo/MeeGo/Sailfish :
Integral, Derivative, Limit - calculating mathematical integrals, derivatives and limits. SymPy - Computer Algebra System.
MatPlotLib - 2D & 3D plots in Python. IPython - Python interactive shell.
-- My blog about mobile & scientific computing ---
2 Jolla 1, Jolla C, Jolla Tablet. 2 Nokia N9. Nexus 4 with Sailfish. Nokia N900 & N810.