View Single Post
Posts: 669 | Thanked: 362 times | Joined on Mar 2009
#15
Success!
Originally Posted by rcolistete View Post
Yes, please "apt-get remove python2.5-dev". But leave "python-sympy" (old version) to see if the new version installs when installing "Integral"/"Derivative"/"Limit".
I uninstalled Integral, Derivative, & Limit. According to PackageView, python2.5-dev was still present at this point. I'm not sure about sympy -- it may have been automatically removed by the Application Manager. I then did "sudo apt-get remove python2.5-dev", which worked. I then installed Derivative and it worked! Same with Integral and Limit.

Thank you for these useful programs!
__________________
* n810 since Feb 2009
* Most-used apps: Opera, gPodder, Panucci, Tomiku, Canola, Quasar, MaemoMapper, ATI85, Maemopad+, AisleRiot Solitaire, Anagramarama, Rapier, Gnumeric, pyRDesktop
* Mobile-friendly URLs of popular sites
 

The Following User Says Thank You to buurmas For This Useful Post: