View Single Post
Posts: 544 | Thanked: 2,794 times | Joined on Oct 2009
#275
If anyone else is having problems with AGPS, try 52.22.201.16 for the IP address in /etc/hosts and see if that works. If that doesn't fix it (or if 52.22.201.16 is already what you have in /etc/hosts), check what version of maemosec-certman-common-ca you are running (via dpkg -l). If you are running anything older than 0.2.9 you should upgrade to 0.2.9.

Easiest way to upgrade (with minimal risk) is to go to http://maemo.merlin1991.at/cssu/comm...curity-certman then download and install (via dpkg -i) libmaemosec-certman0_0.2.9_armel.deb, libmaemosec0_0.2.9_armel.deb, maemosec-certman-common-ca_0.2.9_all.deb and maemosec-certman-tools_0.2.9_armel.deb.

If you are already running 0.2.9 and have checked that your IP address is correct and its still not working, try downloading maemosec-certman-common-ca_0.2.9_all.deb from the above repository URL and reinstalling it with dpkg -i

In sicelo's case downloading and reinstalling maemosec-certman-common-ca_0.2.9_all.deb was what fixed it (he was already running 0.2.9)
 

The Following 6 Users Say Thank You to jonwil For This Useful Post: