View Single Post
Guest | Posts: n/a | Thanked: 0 times | Joined on
Originally Posted by J4ZZ View Post
Could you please explain in detail which version did you pick and how you possibly got around the glib-2.0 error...
If I ./configure it always quits with
configure: error: glib-2.0 not found or version too old (must be >= 2.12)
although I have glib2-2.32.4-1.2.1.armv7hl and glibc-2.15-1.1.1.armv7hl installed.

I'm using lates src of mc-4.8.11.

Thanks in advance,

you need glib2-devel

The Following User Says Thank You to For This Useful Post: