View Single Post
Posts: 84 | Thanked: 107 times | Joined on Feb 2014 @ Spain
#1948
I was using 0.54.7 in my Jolla1 with SailfishOS 2.1.0.11, but 0.54.8 works fine, thank you for the update!!
 

The Following 5 Users Say Thank You to carmenluci For This Useful Post: