View Single Post
Posts: 4,556 | Thanked: 1,622 times | Joined on Dec 2007
#3
Hmm seems to conflict with python2.5-qt4-gui, but I can't remove it since other apps use it as a dependency.

Code:
ess using it?
/home/user # apt-get remove python2.5-qt4-gui
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  python2.5-qt4-common wireless-tools python2.5-qt4-dbus python2.5-qt4-core
  pulseaudio-utils python2.5-sip4
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  python2.5-qt4-common python2.5-qt4-core python2.5-qt4-dbus python2.5-sip4
The following packages will be REMOVED:
  autocompleteeditor espeakcaller healthcheck python2.5-qt4-gui wifieye
The following NEW packages will be installed:
  python2.5-qt4-dbus
The following packages will be upgraded:
  python2.5-qt4-common python2.5-qt4-core python2.5-sip4
3 upgraded, 1 newly installed, 5 to remove and 73 not upgraded.
Need to get 556kB of archives.
After this operation, 6767kB disk space will be freed.
Do you want to continue [Y/n]? n
Abort.
__________________
Originally Posted by ysss View Post
They're maemo and MeeGo...

"Meamo!" sounds like what Zorro would say to catherine zeta jones... after she slaps him for looking at her dirtily...