View Single Post
Posts: 606 | Thanked: 1,662 times | Joined on Feb 2012 @ Germany
#5
Originally Posted by jonwil View Post
What libraries are required for this code? Do I need anything beyond the standard QT libraries that are included on the N900? (and if so, what package(s) do I need to install and where do I get them from)
You will need qtmobility12 from extras at least I wanted to use it for the calendar and gps things and the project file is configured to use it.
The project file needs to be cleaned, if you want compile it for all supported targets, furthermore I not removed the qml fremantle stuff what was already there.
 

The Following User Says Thank You to Halftux For This Useful Post: