View Single Post
Posts: 3,036 | Thanked: 12,656 times | Joined on Mar 2010 @ Sofia,Bulgaria
#1033
Originally Posted by durazell View Post
Tried this yesterday and it caused a reboot loop. Everything was fine before moving new dsp.so to /usr/lib, apparently its in fault. Nitdroid still worked. Now i've got freshly flashed n900 .

- had kernel power v50
- speed patch & latest testing CSSU patches
- no actual nitdroid so couldn't recover .so from there.. only had its loader in u-boot menu.
well, the correct place to copy libgstdsp.so (as is written in the first post ) is /usr/lib/gstreamer-0.10/

@rslick - if you have some OC software installed(including batterypatch), uninstall it, it could mess the things. Then open terminal, type "root" without quotes, press enter and when you have # prompt (i.e. root access) do "kernel-config default dsp" without quotes. Then reboot your device and try again. If videos still not work repeat the same thing, but this time with "default" profile (i.e. "kernel-config default default"). And if the videos don't work even after you reboot with "default" profile set as default, then you either did not follow the steps on the first post, or something strange is going on. Anyway, in that case please post here (as attachment) your dmesg output
 

The Following 3 Users Say Thank You to freemangordon For This Useful Post: