View Single Post
Posts: 9 | Thanked: 7 times | Joined on Sep 2011
Originally Posted by stickymick View Post
I had an issue with one of my N9s a week ago.
Tried to unlock it with double tap, upward swipe and power button, but nothing.
It was displaying the Meecast Weather screensaver and time, as usual but I just couldn't get a response from the screen. My 16GB N9 was working fine.
So I plugged it into my PC and set "Diagnostic Mode". I didn't have to touch anything or type anything in, it just unlocked the phone, lit up the screen and since then it's been fine.
But due to the fact Venusingri has dismantled his N9 to replace the battery his problem could be hardware related......probably dislodged something or put something back wrong during the operation.
I actually checked over and over again but still the same problem. If I unplug the sensor cable the device works fine but device will lock but won't unlock and if plug in the sensor cable the device will freeze the movement the device is on.

The Following User Says Thank You to Venusingri For This Useful Post: