View Single Post
olf's Avatar
Posts: 98 | Thanked: 351 times | Joined on Aug 2015
#2255
Originally Posted by skyjumper View Post
That leads down a windy path...
There is nothing "windy" about satisfying the dependencies of a RPM: They are needed, otherwise would not be marked as required.
But why are you doing this manually?
IMO, you should start using Warehouse: https://openrepos.net/content/basil/...use-sailfishos
Side note: Well, if you love the command line so much, add the necessary repositories and use "pkcon install". Or at least "pkcon install-local", if you insist in manually downloading RPMs (very tedious), instead of using "rpm -i" directly.

Last edited by olf; 2017-09-18 at 18:37.