Thread: [Fremantle Maemo5] Neovim on n900
View Single Post
Posts: 754 | Thanked: 2,330 times | Joined on Jan 2011 @ Germany
#4
Originally Posted by justmemory View Post
The "needed" version of libtermkey1 and libuv1 depends on libc6 >= 2.7 and neovim depends on libuv1.
You could try to just drop the libc6 version check from the libuv1 package or rebuild libuv1 after lowering the required libc6 dependency in its source package.
Either result might or might not work properly, but I think it's worth a try.

Originally Posted by justmemory View Post
And you can map shortcuts as well...
Thanks! I'll try that.
 

The Following 2 Users Say Thank You to sulu For This Useful Post: