Thread: [Fremantle Maemo5] Neovim on n900
View Single Post
Posts: 799 | Thanked: 2,601 times | Joined on Jan 2011 @ Germany
#8
I'm sorry, I can't build those packages.
There is no explicit dependency on libc6 2.7 in the packages, it comes implicitely from the build system.
If there is a way to manipulate this implicit dependency, then I don't know it.

The alternative would be to actually build the packages on a Debian version that still had glibc <= 2.5. This would mean to use Etch, but the armel architecture didn't appear in Debian until Lenny, which already had glibc 2.7.
 

The Following User Says Thank You to sulu For This Useful Post: