Notices


Reply
Thread Tools
Posts: 73 | Thanked: 0 times | Joined on Jun 2011
#971
I am trying to use it on a Nokia N810.

If I run it as user it will open and I can see the buttons and my stations. If I press the play button and wait ten minutes or more, no music plays. I did notice though that if a press the fastforward button the button turns white momentarily, but, that the play button doesn't do this.

If I run as root again it opens and I can see the buttons and my stations and there are messages in the terminal but it never plays even after waiting for ten minutes or more. One thing that is different is if I press the play key or the fastforward key, I see what appers to be a very small cursor arrow where I pressed with the stylus.

I did work on one occasion a week or so ago. I started the program and it didn't appear to work so I put the N810 in my pocket and after some time I started to hear music. At first I though it was associated with the web page I had open on my computer, but, I eventually realized that the music was from the N810
 
D@vIcHoJD's Avatar
Posts: 236 | Thanked: 94 times | Joined on Jan 2012 @ Ecuador
#972
Check these threads seem interesting, it could communicate with these users to make a great application:

http://talk.maemo.org/showthread.php...ghlight=Groove

http://talk.maemo.org/showthread.php...ghlight=Groove

Hopefully possible and pyRadio want to return to normal daily use
 
Posts: 11 | Thanked: 21 times | Joined on May 2010
#973
Originally Posted by muttleytm View Post
Nokia-N810-43-7:~# /opt/pyRadio/pyRadio.py
RX-44
PANDORA: Loading key from file "/opt/pyRadio/libpiano/key_in"
could not autorotate on PANDORA: Loading key from file "/opt/pyRadio/libpiano/key_out"
Traceback (most recent call last):
File "/opt/pyRadio/pyRadio.py", line 211, in auth
authenticated = self.player.auth( self.c.user, self.c.password )
File "/opt/pyRadio/radioplayer.py", line 88, in auth
self.pandora.sync()

AttributeError: 'RadioPlayer' object has no attribute 'pandora'
Radio Started.
This looks similar to the auth problem I was having for a while. Try deleting your configuration file (~/.config/pyradio/config). (You'll have to re-enter your username/password the next time you run the app.)
 

The Following User Says Thank You to slimjim010 For This Useful Post:
Posts: 73 | Thanked: 0 times | Joined on Jun 2011
#974
I removed /.config/pyradio/config and started it again. I entered my username and password and it accepted them.

As before I can see the buttons and the thumbs up/down and the station listbox but nothing plays. I've tried just waiting and pressing the play button and waiting, but, in both cases it never starts to play.
 
moja's Avatar
Posts: 66 | Thanked: 27 times | Joined on Feb 2008 @ near Memphis, TN USA
#975
Just wanted to chime-in and say thaks for posting the edit to fix the SSL/TLS issue. Sounding good again on my ol' N800.
__________________
N800/16GB (2x8) Diablo (SSU) 5.2010.33-1|
 
Posts: 132 | Thanked: 98 times | Joined on Mar 2010 @ New Jersey
#976
Just reporting back. Got the N9. Tried to install and it could not find all the dependencies. I'm not rooted yet. Has anybody gather instructions installing it correctly?
__________________
Mobile- Nokia N9, Nokia N900(still keeping it around), Apple iPad.

Check out:
pyRadio-A Pandora Client
 
Posts: 139 | Thanked: 20 times | Joined on Apr 2010 @ Planet Earth for now!
#977
Just chiming in to say pyradio is working again on my N900! It wasn't working for awhile and I don't remember getting an update or doing anything within this thread, but hey thanks for an awesome app!
 
Posts: 12 | Thanked: 20 times | Joined on Jul 2011
#978
Originally Posted by rotoflex View Post
After I get that authentication message, I select a station from the list, press the play button, & it works.
Wow... I cannot believe it was that easy to get Pandora working again. Thank you sooo much
 
Posts: 132 | Thanked: 98 times | Joined on Mar 2010 @ New Jersey
#979
I guess the N9 isn't going to get any love...
__________________
Mobile- Nokia N9, Nokia N900(still keeping it around), Apple iPad.

Check out:
pyRadio-A Pandora Client
 
Posts: 32 | Thanked: 15 times | Joined on Dec 2011 @ USA
#980
Originally Posted by AgentZ View Post
Just chiming in to say pyradio is working again on my N900! It wasn't working for awhile and I don't remember getting an update ....
same here. just deleted the lastplayed file. bingo.
 
Reply

Tags
bad tags, good tags, pyradio

Thread Tools

 
Forum Jump


All times are GMT. The time now is 05:33.