Reply
Thread Tools
Posts: 345 | Thanked: 127 times | Joined on Sep 2010
#1
Anyone know how to solve this?
Started a bit ago and I can't seem to get my N9 to connect with mass storage.
All apps are closed and there are no ongoing transfers or anything. I've rebooted to no avail.
I've installed a couple new apps but I've disabled them or killed them and it still isn't giving me any love.
 
Posts: 1,539 | Thanked: 1,590 times | Joined on Oct 2011 @ With my N9
#2
Originally Posted by cincibluer6 View Post
Anyone know how to solve this?
Started a bit ago and I can't seem to get my N9 to connect with mass storage.
All apps are closed and there are no ongoing transfers or anything. I've rebooted to no avail.
I've installed a couple new apps but I've disabled them or killed them and it still isn't giving me any love.
I had this issue before, I am trying to remember what I did to fix it. If i remember I will post it here... I think I may have connected the usb and used sync and connect and then just disconnected that... or something similar.
__________________
Arie|www.everythingn9.com|Nokia N9 64GB x2|Nokia N950

@everythingn9

Temporary Inception Fix


Times Banned from TMO: 4
 
Posts: 345 | Thanked: 127 times | Joined on Sep 2010
#3
Hmm...tried it but it didn't work. Tried SDK too and still no luck. I might be headed for a hard reset soon with this and my MfE not working.
 
Posts: 1,539 | Thanked: 1,590 times | Joined on Oct 2011 @ With my N9
#4
Originally Posted by cincibluer6 View Post
Hmm...tried it but it didn't work. Tried SDK too and still no luck. I might be headed for a hard reset soon with this and my MfE not working.
Reflash it
__________________
Arie|www.everythingn9.com|Nokia N9 64GB x2|Nokia N950

@everythingn9

Temporary Inception Fix


Times Banned from TMO: 4
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 03:15 AM.