Reply
Thread Tools
Posts: 78 | Thanked: 16 times | Joined on Dec 2011
#491
Look nice but have some glitches and still need to be polish. Currently lockscreens clock is glitches (I dunno how to make lokscreen shot). And need minor fixes in Messages. Also restore to default is broke Clock skin at all. But when U finish skin it will be very cute.
Attached Images
  
 
Posts: 22 | Thanked: 2 times | Joined on Dec 2011
#492
please you can give the link
 
F2thaK's Avatar
Posts: 4,365 | Thanked: 2,446 times | Joined on Jan 2010 @ Australia Mate
#493
 
F2thaK's Avatar
Posts: 4,365 | Thanked: 2,446 times | Joined on Jan 2010 @ Australia Mate
#494
v6.1 Released.
*Compatible with PR1.2*

- Script fixes
- "Nokia Boot Video still showing" bug fixed
- Dialer: "Button text too close" bug fixed
- Lockscreen: "Time & Date too close" bug fixed

See first post.
 

The Following User Says Thank You to F2thaK For This Useful Post:
Posts: 22 | Thanked: 2 times | Joined on Dec 2011
#495
i install in my pr .1.2 and dont have call anymore and the theme's background is withe?
how solve this?
 
Posts: 2 | Thanked: 0 times | Joined on Mar 2012
#496
hi there

first, i really like your theme. get's the brightness down and looks damn nice.

i have some glitches with v6.1 on PR1.2 though.
tried 2 versions with same effects: blue and original (mostly refering to original cause i know black design from 4.3)

i did a complete root and emmc reflash with pr 1.2 2 days ago

only thing i did today before applying theme was lockscreen clock colour + operator logo. before that i got all programms reinstalled that i had on my device.

what i noticed:
every programm touched by your theme refuses to apply a specific background colour.
meaning phone, messaging, notes: background as a whole
clock: top is changed, bottom where alarms are remains blanco style
calendar: bottom where details are, blanco
none of them are changed to black

terminal: toolbar icon colour same as button
new note: font colour nearly same as background
i couldn't test it with email cause there is no account set up right now

i then looked quickly through some stylesheets and compared them with old 4.3 version .. didn't find anything interesting

to give it a try, i deleted fdb-original folder in themes and did all manually -> same result
then i manually installed old 4.3 folder

interesting enough, that worked. i got all backgrounds back.
phone, calendar etc. all is black with old version.

as i'm not quite sure where you modified each app's stylesheet i can't find the reason myself.
if this is an intended theme change (what i doubt cause where would be the reason in a darker theme then?) i gonna "delete" my post and apologize for that much text
if not, maybe it helps

edit: typo

Last edited by fog; 2012-03-03 at 00:46.
 
Posts: 1,067 | Thanked: 308 times | Joined on Sep 2009 @ USA
#497
the style sheets in some cases are different in pr1.2.

they have more lines of data, ie-video calling on the call-ui.css

so while the current may work, you may find you have lost some functionality on certain apps.

i am starting from scratch and test ing each of the modsin the theme desperately to check for conflict.

but all icons and images should be no problem.
 

The Following User Says Thank You to ceroberts75 For This Useful Post:
F2thaK's Avatar
Posts: 4,365 | Thanked: 2,446 times | Joined on Jan 2010 @ Australia Mate
#498
If themes do not work properly, you have installed it incorrectly.
 
Posts: 22 | Thanked: 2 times | Joined on Dec 2011
#499
Originally Posted by F2thaK View Post
If themes do not work properly, you have installed it incorrectly.
if you install the application wrong, then you could put a guide on how to delete themes you can install new themes please

Last edited by vicrebel; 2012-03-03 at 08:57.
 
F2thaK's Avatar
Posts: 4,365 | Thanked: 2,446 times | Joined on Jan 2010 @ Australia Mate
#500
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 03:43.