Reply
Thread Tools
Posts: 311 | Thanked: 110 times | Joined on Nov 2007 @ Boston, MA
#151
Is it just me or has anyone else noticed that the GPS takes longer to get a fix now with PR1.2?

I used to be able to go to the website nextbus.com and it would get a gps fix instantly, now however it times out several times before it finally locks on.
 
Posts: 3 | Thanked: 0 times | Joined on Mar 2012
#152
It cant plays the videos smooth like before why?
iam desperate please help me!
 
Posts: 42 | Thanked: 4 times | Joined on Nov 2011 @ Philadelphia
#153
Originally Posted by jer006 View Post
Is it just me or has anyone else noticed that the GPS takes longer to get a fix now with PR1.2?

I used to be able to go to the website nextbus.com and it would get a gps fix instantly, now however it times out several times before it finally locks on.
Mine seems to have greatly improved...locks in under 5 seconds
 
gerbick's Avatar
Posts: 5,665 | Thanked: 9,135 times | Joined on Jul 2007 @ undecided.
#154
Originally Posted by jer006 View Post
Is it just me or has anyone else noticed that the GPS takes longer to get a fix now with PR1.2?
Yep. I'm definitely noticing that. But once it is locked, it's more accurate than before for me.
__________________
gerbick | removethelabels.com | Google Nexus 5 [ 4.4.4 ] | iPad Air [ 64gb ]
 
Posts: 5 | Thanked: 0 times | Joined on Mar 2012
#155
Originally Posted by ZackMorris View Post
I don't believe your device is bricked, mine did the same thing too after too many consecutive resets. (Phone battery was dead, plugged into what I thought was a connected charger in my car, and tried turning it on over and over and was like wtf till I realized it wasn't plugged in) Ever since then I get the same triangle and error message on some restarts. If I just reset it again, it runs normally after that error message.

Apparently there is some tracker that will automatically display that message after a series of unsuccessful boots, but by no means is it bricked.

It seems that i got the exact same problem. But the only thing i did was reboot. But did you restore it using your PC?
If so how? Since it seems that everytime i connect, the software updater doesnt recognize my phone.
I got the same triangle. Should i send mine in to repair?
 
Posts: 4 | Thanked: 1 time | Joined on Feb 2012
#156
Originally Posted by badiroula View Post
It cant plays the videos smooth like before why?
iam desperate please help me!
Like this ?

Video playback a tiny bit jerky after PR 1.2

http://forum.meego.com/showthread.php?t=5748

I have the same problem,
 
Posts: 3 | Thanked: 0 times | Joined on Mar 2012
#157
yes thats my problem iam not alone finally!
 
Posts: 311 | Thanked: 110 times | Joined on Nov 2007 @ Boston, MA
#158
For the GPS issue, I switched to suppl.google.com using the n9tweaks app and gps lock is back to being instant. Very happy about that, no more location timeouts from the browser.
 
Posts: 37 | Thanked: 22 times | Joined on Sep 2009 @ saint lucia
#159
Still getting that Google Talk network error. On wifi isn't a problem, but on edge is sometimes problematic
 
Posts: 56 | Thanked: 44 times | Joined on Mar 2012
#160
For some reason my camera is complaining about "Can't use camera while connected to computer" even though it isn't. This has lasted even after I've connected/disconnected it again in different states (sync, mass storage, sdk) also reboot didn't help. Wouldn't want to flash it again yet..
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 05:07.