Notices


Reply
Thread Tools
Posts: 2,019 | Thanked: 1,746 times | Joined on Sep 2008 @ Berlin, Germany
#191
The solution might be here for you as well http://talk.maemo.org/showpost.php?p...6&postcount=17
 
Posts: 1 | Thanked: 0 times | Joined on Oct 2011
#192
You believe that? Yesterday I in online only spent $449 to buy the latest model NokiaN9, if you also want so affordable mobile phone then login http://www.apple2010.com, I believe that you will be satisfied with where the cell phone
 
Posts: 18 | Thanked: 2 times | Joined on Nov 2010
#193
Hi everybody,

I have the CSSU stable and PK49 installed and I can't update x11-common...do you guys have an idea why? How can I get this updated?

Thanks.

The xterm output:

/home/user # apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
x11-common
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
/home/user # apt-get install x11-common
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
calendar-backend: Depends: clockd but it is not going to be installed
Depends: alarmd but it is not going to be installed
kofficemeego: Depends: libkok (>= 4:4.3.2-16) but it is not going to be installed
libmafw0: Depends: gvfs-backends but it is not going to be installed
libpango1.0-0: Depends: libpango1.0-common (>= 1.24.2-0maemo4+0m5) but it is not going to be installed
libsignon-glib0: Depends: singlesignon
upstart: PreDepends: sysvinit-utils (>= 2.86.ds1-23) or
busybox (>= 3:1.6.1.legal-1osso8) but it is not going to be installed
x11-common: Depends: lsb-base (>= 1.3-9ubuntu2) but it is not going to be installed
E: Broken packages
/home/user #
 
Posts: 440 | Thanked: 213 times | Joined on Aug 2011 @ Germany
#194
I have a question... I get some kept-back-packages by running apt-get upgrade. Should I update to libqtm12?! What does it do?! Some packeges wpuld be removed...
Sorry for this nooby question

/home/user # apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
libqtm-12-contacts libqtm-12-organizer
libqtm-12-serviceframework libqtm-12-versit
libsdl-mixer1.2
0 upgraded, 0 newly installed, 0 to remove and 5 not upgraded.
/home/user # apt-get install libqtm-12-contacts
Reading package lists... Done
Building dependency tree
Reading state information... Done
libqtm-12-contacts set to manually installed.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libqtm-12-contacts: Depends: libqtm-12 but it is not going to be installed
E: Broken packages
/home/user # apt-get install libqtm-12
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
libtelepathy-qt4-1
The following packages will be REMOVED:
libqtm-12-contacts libqtm-12-organizer
libqtm-12-serviceframework libqtm-12-versit
The following NEW packages will be installed:
libqtm-12 libtelepathy-qt4-1
0 upgraded, 2 newly installed, 4 to remove and 1 not upgraded.
Need to get 6554kB of archives.
After this operation, 18,2MB of additional disk space will be used.
Do you want to continue [Y/n]?
 
Posts: 2,019 | Thanked: 1,746 times | Joined on Sep 2008 @ Berlin, Germany
#195
Let them go.
 

The Following User Says Thank You to michaaa62 For This Useful Post:
Posts: 3,617 | Thanked: 2,401 times | Joined on Nov 2009 @ Cambridge, UK
#196
Originally Posted by willi6868 View Post
I have a question... I get some kept-back-packages by running apt-get upgrade. Should I update to libqtm12?! What does it do?! Some packeges wpuld be removed...
Sorry for this nooby question
libqtm12 is the latest version of the Qt mobility libraries. These are libraries for accessing location, orientation, etc. information in Qt programs. Previous releases provided the different individual libraries in separate packages, whereas the current one bundles them all into a single package. That's why upgrading will remove the old individual packages. It's perfectly safe to go ahead with this upgrade.
 

The Following User Says Thank You to Rob1n For This Useful Post:
Posts: 184 | Thanked: 9 times | Joined on Mar 2010 @ sjdm,bulacan,philippines
#197
i have this problem in my device, i can't update, install, nor uninstall an application. this the message shown in my xterm.

dpkg: parse error, in file `/var/lib/dpkg/available' near line 8017 package `nano-opt':
EOF during value of field `Maemo-Icon-26' (missing final newline)
E: Sub-process /usr/bin/dpkg returned an error code (2)


anyone could help?
 

The Following User Says Thank You to ricardo8 For This Useful Post:
Posts: 2,019 | Thanked: 1,746 times | Joined on Sep 2008 @ Berlin, Germany
#198
Try
Code:
sudo gainroot
dpkg --clear-avail
apt-get update
dpkg --configure -a
 
Posts: 62 | Thanked: 6 times | Joined on Apr 2010
#199
Great !!

/home/user # apt-get install libqtm-12
Solved these problems I had for the last 10 months !!

Finally the updating process results in an FULLY updated system again .. ;-)


Thanks, guys !!
 
Posts: 225 | Thanked: 79 times | Joined on Apr 2008
#200
Originally Posted by wsuetholz View Post
I just had this problem.. As was mentioned, the enna stuff conflicts.
you need to disable the enna repository geexbox, and then try to do the install. The error message is actually complaining about the dependencies wanting both libeina0 AND libeina-svn-05 installed. The geexbox supplied version of software (some packages are required by canola) depend on libeina-svn-05, and the regular repository stuff depends on libeina0.

Hope this helps.
I'm having the same problem on a supposedly brand new, never used N900. Canola2 was the first thing I tried to install from the app manager, and I'm getting the libeina0 conflict. Nothing mentioned in the manager about enna, and no geexbox repository enabled. Not sure what to do to try and fix this.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 13:40.