Reply
Thread Tools
Posts: 12 | Thanked: 4 times | Joined on Nov 2009
#1
My N900 was acting buggy last night and now this morning all the repositories in the application catalog have disappeared off it. I can't even add them back. It lets me create a new one, but after i put in all the info and click save, nothing appears. Any thoughts?
 
Posts: 12 | Thanked: 4 times | Joined on Nov 2009
#2
Restored my settings from a backup a couple days ago and it seems like that fixed the problem. This phone is not incredibly stable as I read in the reviews; however, I have to endtask my email almost everytime I open it to read messages.
 
Posts: 11 | Thanked: 7 times | Joined on Dec 2009
#3
Same problem here!
All repositories are lost, but it's not the only problem!

-Maybe cause I used the heavy "reboot" command these last 2 days.
-Since 2 days Extras-devel & Extras-testing are always blocked.
-Media player can't find any media files(but i can run them by the file manager).
-The display menu in the settings does not open(it does now).

If anyone would have any idea about how to fix this... It would be great!

Thanks dudes.

Last edited by SneakyC4; 2009-12-22 at 18:28.
 
Posts: 11 | Thanked: 7 times | Joined on Dec 2009
#4
Alright!

I re-installed maemo 5 using Nokia Software Updater and it worked well (except when XP told me the n900 unpluged during the setup -> start it again and OK).

That was the opportunity to enjoy the backup utilities

I got back mails, sms, applications , and even the setup of the widgets on my desktop

the only bad point is that I've lost the setting of my Msn-haze account and all contacts from it.

So far... everything's fine!

Last edited by SneakyC4; 2009-12-22 at 19:22.
 
noobmonkey's Avatar
Posts: 3,203 | Thanked: 1,382 times | Joined on Nov 2009 @ Worthing, England
#5
woah? Happenned to me 2 days ago - i just rebooted all was fine

I also found today when trying to change the background (Loopable, made my own ) - that it only displayed two... - rebooted worked fine. Not sure what is screwing it up tho
 
Posts: 159 | Thanked: 27 times | Joined on Sep 2009 @ Toronto
#6
i flased it, got it from backup
still same problem

even though i disabled extras devel
__________________
Habib Q
http://www.flickr.com/photos/evil_m0nkey/
http://habibqureshi.tumblr.com/

Everytime you don't click on my blog, I kill a kitten
 
Posts: 1 | Thanked: 0 times | Joined on Mar 2012 @ Indonesia
#7
Just check this

http://talk.maemo.org/showthread.php?t=64719

I hope it helps cuz I already tried this thing ^^
 
Posts: 411 | Thanked: 194 times | Joined on May 2010 @ Cambridge, UK
#8
I had the same problem, think I just firgured it out, the wiki page says it is

http://repository.maemo.org/extras-devel/

with distribution as fremantle

but from the post above I saw someone post this link: http://repository.maemo.org/extras-d...fremantle-1.3/

So I reflashed, and retried, but as distribution I put fremantle-1.3 and it seems to be working...
 
Posts: 167 | Thanked: 99 times | Joined on Sep 2010 @ Krugersdorp
#9
On the other hand, repo list will sometimes 'disappear' of it's own accord at times, even though all repo information is intact.
In these cases, the best thing is patience. HAM is known for being sluggish.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 18:13.