Posts: 3 | Thanked: 0 times | Joined on Jan 2010
#241
Originally Posted by hstende View Post
My wlan now works after first uninstalling vpnc and then

cp /etc/udhcpc/libicd_network_ipv4.script.dpkg-dist /etc/udhcpc/libicd_network_ipv4.script

I have both files already and i also un-installed vpnc but, still no luck
 
Ronaldo's Avatar
Posts: 682 | Thanked: 206 times | Joined on Jan 2010 @ UK
#242
any news on next update?
 
Posts: 474 | Thanked: 283 times | Joined on Oct 2009 @ Oxford, UK
#243
Originally Posted by egoshin View Post
Unfortunately the change of /etc/udhcpc/libicd_network_ipv4.script by vpnc IS NEEDED! Without it you may have a problem of access to VPN DNS. vpnc add some stuff into /etc/udhcpc/libicd_network_ipv4.script which allows your access to VPN DNS.
What if you need access to your non-VPN DNS (i.e. regular internet must continue to work) and don't need the VPN DNS?

That is how I use vpnc on my laptop.
 
Posts: 5 | Thanked: 0 times | Joined on Mar 2012
#244
I have the same problem ,,, i tried to flash my Nokia n900 but thee problem is when i connect the phone to the computer its connected only for 5 second and after that doing restart again and again ,,, and the battery after that not charging !!!! because the phone restart it self too many times,,, please if some one know how to fix this problem in booting Nokia !!!! I have in my phone mutiboot mode ,, and all my contacts in my phone i do not need to lose them ,,

I used phoenix to try to fix this problem but not helping
I used flash maemo 3.5 but no results at every !!!

please help
 
Reply

Tags
goodbye, sad sadavyk and messus

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:17.