Reply
Thread Tools
Posts: 4 | Thanked: 1 time | Joined on Mar 2012
#1
Hi all,

I have a Nokia N9 running PR1.2 on which I'm having problems setting up my flickr account.

Rather than write it up again, allow me to point you to a page I put up describing the problem with screencaps etc.:

http://techy.horwits.com/2012/03/fli...-nokia-n9.html

Any tips/advice welcome.

Thanks in advance.
 
Posts: 4 | Thanked: 1 time | Joined on Mar 2012
#2
Managed to "solve" the problem simply by installing firefox, setting it as the default browser and re-starting the operation with that.

There must be some kind of issue with the built-in browser.
 
Posts: 12 | Thanked: 13 times | Joined on Nov 2011 @ Tampere Finland
#3
Originally Posted by grshorwich View Post
There must be some kind of issue with the built-in browser.
The same problem for me, impossible to setup flickr account easily.

Workaround - click to 'switch to old m.flickr.com', and later 'use non-mobile version' or something like that. And re-start authorization, it will start to work.

I am sure 99% of usual users will not be able neither do such steps nor set up firefox as a default browser.
 
Posts: 5 | Thanked: 2 times | Joined on Feb 2012
#4
I, too, had this same problem and through persistence figured out how to do the workaround stated of changing to the old website.

I didn't think to make Firefox the default browser, however. Good idea!
 
Posts: 153 | Thanked: 79 times | Joined on Oct 2011 @ New Zealand
#5
I've had no luck with either, I tried the workaround with web version but once logged in and switched back to account setup, it just sits there loading saying waiting for flikr authorization to complete.
I never considered changing default browser with firefox but pasting the url with the api key gave me the same result as the full web version, just loading forever once logged in.... Now I can't setup yahoo or google emails either.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:25.