Reply
Thread Tools
Posts: 245 | Thanked: 892 times | Joined on Feb 2012
#61
Originally Posted by dcastrog View Post
-$ /usr/sbin/incept led-event-notifier_0.1_armel.deb

incept: no such file or directory

any help?
Do you have INCEPTION installed and enabled?
 
Posts: 320 | Thanked: 200 times | Joined on Oct 2011 @ Tampico, México
#62
yes, ran the pasiv code with no luck

was thinking it had to do with the directory where the .deb file is stored, but i cant seem to move it with the "filebox" explorer
 
Posts: 145 | Thanked: 29 times | Joined on Dec 2011
#63
Originally Posted by itsnotabigtruck View Post
Do you have INCEPTION installed and enabled?
Hi itsnotabigtruck
Can say me about AEGIS1 and the news? And H-E-N and overclock with INCEPTION can user it?

Thanks very much for u work
 
Posts: 245 | Thanked: 892 times | Joined on Feb 2012
#64
Originally Posted by RafaelVlmendes View Post
Hi itsnotabigtruck
Can say me about AEGIS1 and the news? And H-E-N and overclock with INCEPTION can user it?

Thanks very much for u work
It might be better to post about this sort of thing in the INCEPTION thread...

It's possible to overclock with INCEPTION, but no one has released the necessary code to actually do so - check out the thread on meego.com. I'm not sure if overclocking the N9 is such a good idea anyway, since at 1 GHz the CPU is already towards the upper end of its clock speed envelope.

Originally Posted by dcastrog View Post
yes, ran the pasiv code with no luck

was thinking it had to do with the directory where the .deb file is stored, but i cant seem to move it with the "filebox" explorer
Oh - I just remembered that the error you received is not because it can't find incept, but because it can't find the .deb. Are you sure you're in the correct directory?
 
Posts: 32 | Thanked: 4 times | Joined on Mar 2012
#65
Originally Posted by TMavica View Post
it really fixed with this command
hey guys i just made a fresh 1.2 flash than enabled dev mode installed inception all as it is and than properly installed the notification package, but it wouldnt work unless i did that command (it wouldnt work weven several minutes after a reboot), so im wondering did i get an "old" version, did i do something wrong, or isnt the rewritten version yet available?
btw now that i did those 2 commands it works, thanks for the great work
 
Posts: 320 | Thanked: 200 times | Joined on Oct 2011 @ Tampico, México
#66
hey there, i figured out what was my mistake...

I was typing this exactly as it is
-$ /usr/sbin/incept led-event-notifier_0.1_armel.deb
obviously i got the no file or directory error

then i just added the whole path for my .deb file, then the command was
/usr/sbin/incept /home/user/MyDocs/Documents/led-event-notifier_0.1_armel.deb

so forgive my noobness, nice app btw, waiting to see new updates! thanks
 
Posts: 320 | Thanked: 200 times | Joined on Oct 2011 @ Tampico, México
#67
BUG: the led will start blinking when I send a message...

one way to stop it is to lock the phone and then unlock it..

led will start blinking the next time i send a new message
 
automagic68's Avatar
Posts: 415 | Thanked: 155 times | Joined on Apr 2010 @ San Francisco, CA
#68
Any idea when we can expect a new version?
 
MohammadAG's Avatar
Posts: 2,473 | Thanked: 12,208 times | Joined on Oct 2009 @ Jerusalem, PS/IL
#69
I don't have the time I used to have half a year ago, so be patient
 

The Following 5 Users Say Thank You to MohammadAG For This Useful Post:
MohammadAG's Avatar
Posts: 2,473 | Thanked: 12,208 times | Joined on Oct 2009 @ Jerusalem, PS/IL
#70
It only took two months!
I rewrote led-event-notifier, it only has problems with startup, I'll try to ask javispedro for help and release it soon.
 

The Following 14 Users Say Thank You to MohammadAG For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:05.