Reply
Thread Tools
Posts: 116 | Thanked: 86 times | Joined on Feb 2012
#1
Hey all.

I just noticed that when I charge my N9 while powered off, the charging indicator does not switch screen positions. It stays where it is the moment it appears. As you may know, while it is powered on, the clock changes position every minute or so. I am worried that this is a bug and might cause screen burn. Not sure if it has always been like this, since I usually charge my phone while it's on.

Also, the device boots up into the OS after I do a full discharge of the battery. Not really a big deal, but if my memory serves me right, it used to go straight into charging mode in PR 1.1, instead of booting all the way into the OS. Unless my memory is mistaken again.

Thoughts?
 
Posts: 17 | Thanked: 0 times | Joined on Nov 2011
#2
That is odd. I have to check mine.

Just turn the screen over so the screen sensor is blocked to prevent pixcle burn?

for the charge when 0%, have u tried charging the phone at 50 when the phone is off? Does it restart right away? Mine did that. I thought it should stay powered off till i press the button to power it up.

Last edited by navot; 2012-03-21 at 21:07.
 
dumpystig's Avatar
Posts: 464 | Thanked: 336 times | Joined on Feb 2011 @ UK, Northwest
#3
Right now my N9 is switched off and charging. The charging icon is changing position on the screen in the same fashion as the clock when the phone is switched on and in standby/locked.

I'm running PR1.2
 

The Following 2 Users Say Thank You to dumpystig For This Useful Post:
Posts: 116 | Thanked: 86 times | Joined on Feb 2012
#4
Originally Posted by navot View Post
That is odd. I have to check mine.

Just turn the screen over so the screen sensor is blocked to prevent pixcle burn?

for the charge when 0%, have u tried charging the phone at 50 when the phone is off? Does it restart right away? Mine did that. I thought it should stay powered off till i press the button to power it up.
When charging the phone while switched off, the light sensor doesn't work, right? I could be wrong, since I disabled the ambient light sensor via a hack. So maybe the screen switches off while charging if you cover the sensor, but that doesn't work for me. Anyway, I powered on the device, then switched it off again. That did the trick. The indicator switches positions again. It was just very odd. For a second, I thought it had been staying in 1 spot all this time.

I will continue to observe the behavior.
 
Posts: 42 | Thanked: 4 times | Joined on Nov 2011 @ Philadelphia
#5
Originally Posted by lifeintheblitz View Post
I just noticed that when I charge my N9 while powered off, the charging indicator does not switch screen positions. It stays where it is the moment it appears. As you may know, while it is powered on, the clock changes position every minute or so. I am worried that this is a bug and might cause screen burn.
My phone has always done this. Even after manually flashing to PR1.2. The battery icon stays static. I have rebooted numerous times, resetted my phone, and still can not get the icon to move around the screen. Anyone else have any other suggestions?
 
Moderator | Posts: 5,109 | Thanked: 3,954 times | Joined on Oct 2009
#6
If this one's not already in the tracker it might be worthwhile starting a thread at nokia dev forum.
(they said we can still report "genuine" bugs not feature requests there)
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 16:21.