Reply
Thread Tools
Posts: 57 | Thanked: 6 times | Joined on Dec 2011
#1
Hi all,

There has been a discussion on Nokia website regarding how to look up corporate contacts from GAL?

http://discussions.europe.nokia.com/...9/td-p/1285473

I still did not be able to access my corporate contacts yet. Anybody knows how to use it?

I've enabled the GAL setting from the accounts but they are not visible on the contact list. Also I do not know how to search a corporate contact on my phone? Also tried to delete and add the account, no change.

Any help is appreciated...
 
Posts: 66 | Thanked: 19 times | Joined on Mar 2012
#2
for me, i set up mfe to google and when i start typing a name in the to field it will automatically search for me. It's how i used it on the n8 as well
 
Posts: 57 | Thanked: 6 times | Joined on Dec 2011
#3
Mine is searching over the contacts on my phone only. Is it only me facing this problem?
 
Posts: 13 | Thanked: 5 times | Joined on Dec 2011
#4
Hi,
0. Enable "global address list" in preferences
1. go to the contact list
2. locate search field
3. type few character of the person name
4. As you are typing, list is getting shorter and on the bottom "Search in Microsoft Exchange" icon will appear
What I found is that "allow data on background" has to be enabled before searching, otherwise it doesn't trigger connection and reports "no user found".

Hope this helps

Last edited by Ckris; 03-22-2012 at 01:14 AM.
 

The Following 2 Users Say Thank You to Ckris For This Useful Post:
Posts: 57 | Thanked: 6 times | Joined on Dec 2011
#5
Great explanation Ckris thanks. Although I've followed all your steps I only see Skype search under contacts, nothing about Exchange server.

I don't know what s going wrong here??
 
PhatApteryx's Avatar
Posts: 144 | Thanked: 36 times | Joined on Jan 2010 @ New Zealand
#6
Originally Posted by venturi View Post
Great explanation Ckris thanks. Although I've followed all your steps I only see Skype search under contacts, nothing about Exchange server.

I don't know what s going wrong here??
I don't remember enabling anything on mine but it does work exactly as described above... I will look again to see if there is some other trick
 
Posts: 13 | Thanked: 5 times | Joined on Dec 2011
#7
Originally Posted by venturi View Post
Great explanation Ckris thanks. Although I've followed all your steps I only see Skype search under contacts, nothing about Exchange server.

I don't know what s going wrong here??
I can speculate only, but is seems as your N9 didn't enabled Contacts by some reason.
Few (sorry obvious) things to re-check:
GAL works only on 1.2. (which you have, otherwise there will be option to turn them on/off)
To enable you need to manually switch them on in Accounts/Exchange Email/Global Address List (as did per your post)
Does GLA works for Symbian or iPhone users connected to the same Exchange server?
Does your email and calendar work?
Is there special APN you should use?

Last edited by Ckris; 03-22-2012 at 06:16 PM.
 
Posts: 57 | Thanked: 6 times | Joined on Dec 2011
#8
All settings looks ok on the phone. I'm perfectly using the exchange server and calendar is updating as it should be.

I'm using the regular internet apn or the wifi at home.

I'll try a re-flash if there is no other solution.
 
Posts: 57 | Thanked: 6 times | Joined on Dec 2011
#9
Reflash Didn't work...:-(

Situation is still the same.I've opened another topic in Nokia discussions.
 
Posts: 13 | Thanked: 5 times | Joined on Dec 2011
#10
Originally Posted by venturi View Post
Reflash Didn't work...:-(

Situation is still the same.I've opened another topic in Nokia discussions.
Not sure if this will help, however search works only from the Contacts app, not from Telephone app, not when adding contacts to the mail message. Only in Contacts you see the Search in Exchange icon on the bottom of the contact list.
Also data connection should be already active and "allow connection in background" must be set to ON. If those condition are not fulfilled icon is visible, but then you get "no data found".

Last edited by Ckris; 04-14-2012 at 04:13 PM.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 02:56 PM.