Reply
Thread Tools
Posts: 423 | Thanked: 711 times | Joined on Jan 2010 @ France
#1
Hi all,

IIRC, there is a sound whenever the N900 connect/disconnect to/from a wifi access ...

Actually, mine doesn't sound anymore on connect/disconnect to/from a wifi access.

Someone know where does these settings are located ?

A++

Last edited by colin.stephane; 2012-03-25 at 11:25.
 
Estel's Avatar
Posts: 4,911 | Thanked: 8,161 times | Joined on Mar 2011
#2
Maybe it's stupid question, but - in profile settings - have You "system sounds" muted, or whatsnot?
__________________
N900's aluminum backcover / body replacement
-
N900's HDMI-Out
-
Camera cover MOD
-
Measure battery's real capacity on-device
-
TrueCrypt 7.1 | ereswap | bnf
-
Hardware's mods research is costly. To support my work, please consider donating. Thank You!
 
XiliX's Avatar
Posts: 351 | Thanked: 208 times | Joined on Aug 2010 @ Netherlands
#3
I cant say i ever heard a sound when i connect to a wifi network.
It does, however, play a sound when you connect to a IM account, is that what you meant?
 

The Following User Says Thank You to XiliX For This Useful Post:
Posts: 423 | Thanked: 711 times | Joined on Jan 2010 @ France
#4
Originally Posted by Estel View Post
Maybe it's stupid question, but - in profile settings - have You "system sounds" muted, or whatsnot?
Hi Estel,

Your question is not stupid, by the way all is ok in profile ...

A++
 

The Following User Says Thank You to colin.stephane For This Useful Post:
Posts: 423 | Thanked: 711 times | Joined on Jan 2010 @ France
#5
Originally Posted by XiliX View Post
I cant say i ever heard a sound when i connect to a wifi network.
It does, however, play a sound when you connect to a IM account, is that what you meant?
Damn, I have never made the correct connection between this sound and the IM account ...

It was probably that, because since I have buy an N9, I have deactivated accounts on my N900 and switched back these accounts on my N9 ...

The non problem seem to be fixed ...


A++
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:02.