Reply
Thread Tools
Posts: 729 | Thanked: 154 times | Joined on Dec 2009
#31
If I will flash my N900 will all contacts be deleted and I have to create them again? Currently I can only see the loading animation and a Twitter shortcut on a black background when I start my N900 and I didn't make a backup yet...
 
Posts: 271 | Thanked: 107 times | Joined on May 2008 @ Georgia
#32
Hello All....I got the information below from Wiki....what is it saying in plain English....Please....Thanks?????


Flashing only the kernel from a FIASCO image
If you only want to flash a kernel from a FIASCO image without overwriting your rootfs (e.g. because you tried out a different kernel and that didn't work) you can use the following flasher command instead of the one above:
 
Posts: 446 | Thanked: 113 times | Joined on Jan 2010 @ Lake District, Cumbria, UK
#33
I am wanting to flash my N900 with the eMMC image

The first problem i have is that i have a 64bit windows 7 machine.

I am very new to linux and have little knowledge of commands but about a month ago i

installed debian 5 on my older machine so i decided to try using the linux pc to flash my phone.


This is what i have done so far:

I have downloaded the latest flasher: maemo_flasher-3.5_2.5.2.2_i386.deb & installed it.

I also downloaded the latest images: RX-51_2009SE_10.2010.19-1_PR_COMBINED_MR0_ARM.bin & RX-51_2009SE_10.2010.13-2.VANILLA_PR_EMMC_MR0_ARM.bin

I have followed wiki on which order and all goes fine until i try to run the vanilla.

As i do not know my way around debian yet i am struggling to find the flasher directory to put the vanilla file into.

this may be a simple question to linux users but i am now stuck.

(i can reflash the phone back without vanilla but i am wanting to delete all data)

Is there a simple command to copy the vanilla file to the flasher directory?

and how do i find the flasher directory on debian5?
 
Posts: 96 | Thanked: 27 times | Joined on Sep 2011
#34
Flashing trouble PLz Help

I'm was trying to flash my N900 emmc image as instructed in the wiki. i did as instructed as with the commands and as soon as connect my USB and the flasher finds it , starts to 20% then suddenly goes off.

The yellow IED light that shows when charging stays on and remains that way till i take off the battery. i dont know what could be the cause and obviously the phone is unbootable right now. Shows me missing IMage.

Plz any ideas while i try to trouble shoot it myself from the wiki? I'm in a big mess right now.

this isnt my first time flashing..

i have had the usb repaired when it got broken. it works well.

im using a windows 7 x86bit computer.

im am even downloading a new vanilla image just to b sure. the one i downloaded shows 249mb when completed. while when downloading its show 250.. (just trying to cover all loose ends)..

Last edited by zzzchainzzz; 2012-03-25 at 12:46.
 
Posts: 96 | Thanked: 27 times | Joined on Sep 2011
#35
S.O.P Save My Phone Problem above...
 
Posts: 96 | Thanked: 27 times | Joined on Sep 2011
#36
Originally Posted by zzzchainzzz View Post
Flashing trouble PLz Help

I'm was trying to flash my N900 emmc image as instructed in the wiki. i did as instructed as with the commands and as soon as connect my USB and the flasher finds it , starts to 20% then suddenly goes off.

The yellow IED light that shows when charging stays on and remains that way till i take off the battery. i dont know what could be the cause and obviously the phone is unbootable right now. Shows me missing IMage.

Plz any ideas while i try to trouble shoot it myself from the wiki? I'm in a big mess right now.

this isnt my first time flashing..

i have had the usb repaired when it got broken. it works well.

im using a windows 7 x86bit computer.

im am even downloading a new vanilla image just to b sure. the one i downloaded shows 249mb when completed. while when downloading its show 250.. (just trying to cover all loose ends)..
Someone plz help me out here..
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:51.