Reply
Thread Tools
Posts: 846 | Thanked: 201 times | Joined on Feb 2012 @ Goa
#1
guys plz help me here whenever i install cssu testing i just get 1 problem everytime that is camera. the problem is when i switch to video mode and press the capture button it just freezes and dont get back to normal. oveclkd to 900 mhz but still the same problem
Attached Images
   
 
ibrakalifa's Avatar
Posts: 1,414 | Thanked: 791 times | Joined on Dec 2011 @ Harmattan
#2
simple answer is try to reboot ur phone first
__________________
~$
~#
 
Posts: 846 | Thanked: 201 times | Joined on Feb 2012 @ Goa
#3
15 times reboot but no changes
 
Posts: 2,770 | Thanked: 10,978 times | Joined on Mar 2010 @ Sofia,Bulgaria
#4
The first thing you should try is to restore your frequencies to stock.

Which kernel do you use? And which overclocking profile?
 
ibrakalifa's Avatar
Posts: 1,414 | Thanked: 791 times | Joined on Dec 2011 @ Harmattan
#5
meeh, apt-get install fcam-drivers
apt-get install --reinstall -y kernel-power
__________________
~$
~#
 

The Following User Says Thank You to ibrakalifa For This Useful Post:
Posts: 2,770 | Thanked: 10,978 times | Joined on Mar 2010 @ Sofia,Bulgaria
#6
Originally Posted by ibrakalifa View Post
meeh, apt-get install fcam-drivers
apt-get install --reinstall -y kernel-power
I am really impressed on how you solve an yet unclear problem.
 

The Following User Says Thank You to freemangordon For This Useful Post:
Posts: 846 | Thanked: 201 times | Joined on Feb 2012 @ Goa
#7
i overclockd to 900 mhz but no change
 
Posts: 846 | Thanked: 201 times | Joined on Feb 2012 @ Goa
#8
trying freemangordons method
 
ibrakalifa's Avatar
Posts: 1,414 | Thanked: 791 times | Joined on Dec 2011 @ Harmattan
#9
because its ever happened to me, and thats work

sorry
__________________
~$
~#
 
Posts: 846 | Thanked: 201 times | Joined on Feb 2012 @ Goa
#10
worked but little bit in between hangs sometimes
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:13.