Reply
Thread Tools
Posts: 168 | Thanked: 70 times | Joined on Aug 2009
#21
Originally Posted by sconf View Post
I have the filter-brightness-simple now working, at least most of the time. Every now and then I get the black screen effect when double-tapping the lock screen (once in couple of weeks or so).
Same broblem here. Does it all the time (PR 1.1) Had to change back...
 

The Following User Says Thank You to Wallace For This Useful Post:
Moderator | Posts: 5,119 | Thanked: 3,969 times | Joined on Oct 2009
#22
Originally Posted by sconf View Post
I have the filter-brightness-simple now working, at least most of the time. Every now and then I get the black screen effect when double-tapping the lock screen (once in couple of weeks or so).

If you want to see the effect, do

echo 0 > /sys/devices/omapdss/display0/backlight/display0/brightness

To get screen back "echo 7 >...". When my screen suddenly turns black, something has written 0 there. Don't know what triggers that.
Did you report it?
Originally Posted by jalyst View Post
^ If it's reproducible.....
Or you have a rough idea under what circumstances it's likely to appear, make sure you report it.
http://harmattan-bugs.nokia.com/
Check that it hasn't already been reported first of course.

If you get enough people watching the bug & voting, & Nokia devs can identify root cause/s thanks to good feedback.
Then it's likely to be rectified for 1.2, 1.3, or 1.4 (if that happens).
I know it's not an officially supported feature.
But it may still be of interest to them, & may result in them finding a bug that affects other things.

Last edited by jalyst; 2012-01-10 at 20:06.
 
Posts: 123 | Thanked: 12 times | Joined on Dec 2011 @ Setubal, Portugal
#23
So, how to disable the Light Sensor via terminal command?
 
Posts: 116 | Thanked: 86 times | Joined on Feb 2012
#24
Originally Posted by tiiagoFernandez View Post
So, how to disable the Light Sensor via terminal command?
Read the first page.
 
Posts: 123 | Thanked: 12 times | Joined on Dec 2011 @ Setubal, Portugal
#25
Originally Posted by lifeintheblitz View Post
Read the first page.
Did, and not working Also tried with the QuickTweak app, also not working.
 
Posts: 123 | Thanked: 12 times | Joined on Dec 2011 @ Setubal, Portugal
#26
Originally Posted by lifeintheblitz View Post
Read the first page.
Another thing that sort of helps is the standby screen clock. It tells you when the device is locked. Double tap, and the screen will go black, just swipe like you would regularly to unlock. You will still see nothing, but your N9 will be unlocked. Push and hold the power button until you feel the vibration. Wait 30 second for the shutdown cycle. Then power it back on. Hopefully it will restore your screen issues. My issues seem to be either rebooting the device then locking the screen, it will go blank. This is really frustrating, and is making it hard for me to want to continue and use the N9. I have to reboot the thing like 10 times to get the display driver to finally stay on once I unlock it. Does anyone have a fix or better work around for this? I'm kinda desperate here because I love the phone, but this annoyance could be a deal breaker for me.

This is caused by "turning off brightness als"
Still no fix?
 
Muzimak's Avatar
Posts: 704 | Thanked: 239 times | Joined on Dec 2011 @ Johannesburg - South Africa
#27
Has anyone succeded on this? Any reliable fix?
 
Posts: 62 | Thanked: 27 times | Joined on Dec 2009
#28
My low-power mode clock is very dim. I remember doing a hack a while back to make it dimmer so it wouldn't light up the whole room at night but now I can't remember how I did that. Any ideas?
I would like to revert back to normal brightness now that I have a colored clock.
 
Callum.Brierly's Avatar
Posts: 57 | Thanked: 32 times | Joined on Dec 2012 @ St Helens, England.
#29
I tried this and now my phone won't connect to the internet, it says it's in flight mode even though it's turned off. Bluetooth is also stuck on. Nokia suite and Nokia software updater won't recognise my phone, so I can't reflash the firmware. Would anyone be able to help me with this?
 
Moderator | Posts: 6,161 | Thanked: 6,078 times | Joined on Nov 2011
#30
Originally Posted by Callum.Brierly View Post
I tried this and now my phone won't connect to the internet, it says it's in flight mode even though it's turned off. Bluetooth is also stuck on. Nokia suite and Nokia software updater won't recognise my phone, so I can't reflash the firmware. Would anyone be able to help me with this?

What exactly did you do? I saw the exact same post on lost root password for SSH thread; both these are distinct threads so please explain what you did and what have you tried to do to fix it...
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 00:01.