Thread Tools
Posts: 2,012 | Thanked: 2,601 times | Joined on Feb 2011
As my friends' contract is ending he's been looking at phones. Praised N9 to him and he really liked it. I did have to warn him about app situation though and it turns out he's only using one app on his current phone - authenticator. Even though J2ME version has been discontinued by blizzard, it still works. So, did anyone try it on N9 by any chance? Searched the forum and found someone had success on N900, so fingers crossed.

Last edited by szopin; 2012-03-29 at 17:05.
Posts: 1,043 | Thanked: 2,277 times | Joined on Jan 2012 @ Finland
N9 does not support J2ME.
Posts: 334 | Thanked: 665 times | Joined on Jan 2012 @ Enschede, The Netherlands
Yes it does. PhoneME. Forum thread. But it might not support all JSR's required by your tool.

Thread Tools

Forum Jump

All times are GMT. The time now is 11:18.