Reply
Thread Tools
AndyNokia232's Avatar
Posts: 590 | Thanked: 475 times | Joined on Oct 2010 @ New York City
#1
Last night I went to bed, having put my N9 on Silent as I always do, but this morning, the phone was off and wouldn't turn on. I connected the charger, and the white battery icon appeared, showing an empty battery! This happened to me a year or so ago with my trusty N900, but back then nobody had an explanation for me. I am perplexed as to why this should happen out of the blue.

From now on, I think I'm going to have to turn it off at bedtime if I need to use it straightaway in the morning (which is 99% likely) as I don't want this happening again.

Anyone else had this problem?
 
gerbick's Avatar
Posts: 5,659 | Thanked: 9,110 times | Joined on Jul 2007 @ undecided.
#2
Yep. I've had it happened. The usual suspects will come in and state that it's something you've installed... but as it stands it's nothing of the sort. I started having problems after PR1.2.

I did have a process hang on me - but even that wasn't the culprit. I had to reflash the device along with the eMMC and that alleviated the problem for me. Now, what it does, I wish I could tell you.
__________________
gerbick | removethelabels.com | Google Nexus 5 [ 4.4.4 ] | iPad Air [ 64gb ]
 
Posts: 362 | Thanked: 182 times | Joined on Sep 2010
#3
Open terminal and write top. Paste it here and we might be able to find the problem
 
Posts: 1,539 | Thanked: 1,597 times | Joined on Oct 2011 @ With my N9
#4
Originally Posted by Sniper_swe View Post
Open terminal and write top. Paste it here and we might be able to find the problem
What he said.
__________________
Arie|www.everythingn9.com|Nokia N9 64GB x2|Nokia N950

@everythingn9

Temporary Inception Fix


Times Banned from TMO: 4
 
Posts: 466 | Thanked: 416 times | Joined on Jan 2010
#5
At least you had an indicator that you needed to start it up.

I carpool to work, and generally wait until I get a text message to head outside. Well my N9 was sitting on my desk, full bars, but I got nothing. Tried sending a message to see if someone had slept in, and it wouldn't send. Wouldn't make any calls either. Ended up rebooting, which fixed the issue.

Now I'm just paranoid about it.

slaapliedje
 
JonWW's Avatar
Posts: 623 | Thanked: 284 times | Joined on Jan 2010 @ UK
#6
Originally Posted by AndyNokia232 View Post
Anyone else had this problem?
This power drain sometimes happens to me, when it does i know about it because the phone will be hot in the morning; I usually keep it on charge overnight and under the pillow. Even if it is not on charge and the this happens the phone will heat up, it can happen even with no apps open.

Checking the "Idle Consumption" I've seen as much as 320mA being used.

A reboot has always fix it.

I have also noticed that even with no problems the N9 gets warm when under the pillow, something the N900 never does.
 
Jordi's Avatar
Posts: 249 | Thanked: 246 times | Joined on Jun 2011 @ Geneva - CH
#7
I had once this problem (PR 1.2) after having installed 2 new apps. Idle went from 3 mA to 70 mA. I did not remove these apps and this never happened again.

Quite disturbing.
 
Posts: 373 | Thanked: 253 times | Joined on Jun 2011
#8
meegotouchhome process?
__________________
N9 - My Precious
 
Jordi's Avatar
Posts: 249 | Thanked: 246 times | Joined on Jun 2011 @ Geneva - CH
#9
^ Yes, that's possible but I thought this bug was solved in PR 1.2.
 
Moderator | Posts: 5,119 | Thanked: 3,969 times | Joined on Oct 2009
#10
Originally Posted by catbus View Post
meegotouchhome process?
Nope, we've barely heard "boo" from them about that one, let alone any claims of fixes.
Based on a consensus of one thing fixing it (there's others IIRC), someone released a script in the bug-report.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 13:31.