Reply
Thread Tools
Posts: 4 | Thanked: 0 times | Joined on Apr 2012
#1
I experience unusual battery drain caused by the sync services (40% of total 100% cpu background). And I have done everything except reformat which I am really not willing to. I only experienced this problem this week and its so unusual since I have NOT installed or updated the software recently (last I remember was 3 weeks ago).

My battery consumption averages from 192mah to around 320mah. This of course translates a standby time of 4-6 hours. I love my N9 and I am getting a second one soon but I really cannot deal with this problem.

Take note I disabled inter connection to experiment if this 3g or wifi is causing the problem but the difference is about 20-40mah in consumption.

Please help me!
 
Posts: 1,461 | Thanked: 1,889 times | Joined on Feb 2008 @ Edmonton, AB
#2
sync services doesn't mean anything, you will have to use top or conky to see what is the real cpu hog!
 
Posts: 4 | Thanked: 0 times | Joined on Apr 2012
#3
I am sorry if I sound like a noob but since I moved from the n900 to the n9 I don;t know how to get good power user apps such as conky.
 
gerbick's Avatar
Posts: 5,660 | Thanked: 9,113 times | Joined on Jul 2007 @ undecided.
#4
Get Conky for the N9 from this thread
__________________
gerbick | removethelabels.com | Google Nexus 5 [ 4.4.4 ] | iPad Air [ 64gb ]
 
Posts: 1 | Thanked: 0 times | Joined on Sep 2010 @ Lithuania
#5
Hey, everyone! I had same issue with mine n9 battery life and its continuous draining while idling. After i installed pr 1.2 i beloeve some options have been reseted or smth. I found my battery life thief. One of my google mail accounts was set sync to allways-up-to-date. I changed it to every our and my battery drain is gone ! You can manage your accounts synchronization options via: Accounts pick your mail account(s) and the very bottom tab is about sync time intervals. Hope it helped you. I had to find this solution myself cause i didnt want to install files not from ovi store. Im casual user. Cheers.
 
Posts: 4 | Thanked: 0 times | Joined on Apr 2012
#6
I did the same thing and experimented with various retrieval options. I noticed the one with the most value for battery is every 4 hours. Anything above that makes the battery drain go up exponentially. This does not occur every time though only when you seem to hav a lot of traffic on multiple accounts. This issue is not firmware related as both my N9's the old and the recently bought one is experiencing this Pr 1.0 and pr1.2 respectively.
 
Posts: 9 | Thanked: 1 time | Joined on Feb 2012
#7
What I have done and worked, was to delete the Google account and add it again. That has solved the problem
I hope this can help to anybody.
 
ADRENALINE's Avatar
Posts: 146 | Thanked: 67 times | Joined on Mar 2012 @ lebanon
#8
Originally Posted by mikozee View Post
I experience unusual battery drain caused by the sync services (40% of total 100% cpu background). And I have done everything except reformat which I am really not willing to. I only experienced this problem this week and its so unusual since I have NOT installed or updated the software recently (last I remember was 3 weeks ago).

My battery consumption averages from 192mah to around 320mah. This of course translates a standby time of 4-6 hours. I love my N9 and I am getting a second one soon but I really cannot deal with this problem.

Take note I disabled inter connection to experiment if this 3g or wifi is causing the problem but the difference is about 20-40mah in consumption.

Please help me!
By any chance do you have wazapp unstable unofficial version installed ?
 
Jordi's Avatar
Posts: 249 | Thanked: 246 times | Joined on Jun 2011 @ Geneva - CH
#9
^ I don't think we had wazapp in April.
 
Posts: 17 | Thanked: 8 times | Joined on Dec 2011 @ Hong Kong
#10
Use "top" command to see which process eats up your battery.

I'm guessing...tracker?
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:27.