Notices


Reply
Thread Tools
Posts: 37 | Thanked: 4 times | Joined on Apr 2011 @ Amsterdam
#421
hi, i would like to ask a not very smart question please.

Where are my shared files located on the n900?

In Dropbox for ubuntu and mint i find them in /home/user/Dropbox. In the dropn900 app i can see and sync them perfectly but i cant figure out where they are actually when i use commandline to navigate to /home/user/MyDocs/DropN900 and ls -a it shows up empty.

I cant even find them when i connect through a windows desktop to my n900 usb (phone + sd-card)

NB. I would like to see within the app what the actual location of the files is. Also it would be nice to SEE that the app is syncing when it is actually syncing. ATM i check this by checking network connections in conky
 
supergaban's Avatar
Posts: 25 | Thanked: 4 times | Joined on Mar 2012 @ Indonesia
#422
Originally Posted by rogierrr View Post
hi, i would like to ask a not very smart question please.

Where are my shared files located on the n900?

In Dropbox for ubuntu and mint i find them in /home/user/Dropbox. In the dropn900 app i can see and sync them perfectly but i cant figure out where they are actually when i use commandline to navigate to /home/user/MyDocs/DropN900 and ls -a it shows up empty.

I cant even find them when i connect through a windows desktop to my n900 usb (phone + sd-card)

NB. I would like to see within the app what the actual location of the files is. Also it would be nice to SEE that the app is syncing when it is actually syncing. ATM i check this by checking network connections in conky
========================
yes so do i, it just sycronizing folder, not content please help to fix it

Last edited by supergaban; 04-02-2012 at 05:48 AM.
 
Posts: 1 | Thanked: 0 times | Joined on Apr 2012
#423
I just edited the config file following the description in the previous page and now the dropn900 app won't start at all. Any ideas?

edit: I've tried again and it works. My bad...

Last edited by Username.taken; 04-06-2012 at 08:39 AM.
 
Posts: 121 | Thanked: 73 times | Joined on Oct 2009
#424
I've modified the transfers.py to allow the sync media button to also sync the sd card media folder.

How it works:
When looking for files to sync it will also check the folder /media/mmc1/DCIM and read all file names there. It will then continue as normal with synching but now include the sd card files. All files are uploaded to the N900Media/photo and N900Media/video folders as before.

I haven't tested what will happen if there is a naming clash with files in both the internal and sd card DCIM folders
There are 2 scenarios for this and my expected (but untested) outcome
1) First sync. I would expect that the file from the sd card will be uploaded to the server instead of the internal memory file
2) You have already synched the internal memory. I would expect the file from the sd card will NOT be uploaded to the server and the internal memory file will be left untouched on the server

It is attached and to apply it unzip the file do the following as root from the folder you unzipped to

cp /opt/dropn900/transfers.py /opt/dropn900/transfers.py.bak
cp transfers.py /opt/dropn900/

Note: This will overwrite the changes that sm8ps has written. So if you want to use both together someone will have to create a new version incorporating both changes.
Attached Files
File Type: zip transfers.py.zip (13.3 KB, 61 views)

Last edited by matrim; 04-07-2012 at 01:21 AM.
 

The Following User Says Thank You to matrim For This Useful Post:
Posts: 23 | Thanked: 4 times | Joined on Aug 2011 @ Finland
#425
can i use several accounts? i can't find how to logout.
 
Posts: 529 | Thanked: 191 times | Joined on Aug 2010 @ UK
#426
This isnt working for me at all anymore , cant even login from the app ...

What is happening is this app now dead ??

Originally Posted by kolos View Post
You don't need any new fixes, because this one works.
I attached txt file where you can see how these lines should be without redundant spaces.
__________________
METASPLOIT INSTALL N900
Keep the forums clean
Dont forget to say thanks
 
Posts: 1 | Thanked: 0 times | Joined on Jun 2012
#427
Originally Posted by stevomanu View Post
cant even login from the app ...
Me too, it's not good...
 
Raimu's Avatar
Posts: 139 | Thanked: 174 times | Joined on Nov 2011 @ Oulu, Finland
#428
Originally Posted by stevomanu View Post
This isnt working for me at all anymore , cant even login from the app ... What is happening is this app now dead ??
Originally Posted by SaymonFromHell View Post
Me too, it's not good...
Please, guys, read a bit of this thread. There's a solution that involves doing a little text editing HERE and it definitely works, if you write it right: http://talk.maemo.org/showpost.php?p...&postcount=382
 
Posts: 529 | Thanked: 191 times | Joined on Aug 2010 @ UK
#429
Maybe if you read the thread aswell you will see that i have already tryed that twice now and still same issue .
Heres my reply


Originally Posted by Raimu View Post
Please, guys, read a bit of this thread. There's a solution that involves doing a little text editing HERE and it definitely works, if you write it right: http://talk.maemo.org/showpost.php?p...&postcount=382
__________________
METASPLOIT INSTALL N900
Keep the forums clean
Dont forget to say thanks

Last edited by stevomanu; 06-24-2012 at 09:05 AM.
 
Posts: 434 | Thanked: 245 times | Joined on Jan 2010
#430
Originally Posted by stevomanu View Post
Maybe if you read the thread aswell you will see that i have already tryed that twice now and still same issue .
Heres my reply
As you can see from my screenshot, app works fine.



So, the question is, did you edit these lines correctly? Check my post for help. Another thing, don't delete or edit bottom lines of .config file (consumer_key, consumer_secret and verifier).

Last edited by kolos; 06-25-2012 at 05:20 PM.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 06:43 AM.