Reply
Thread Tools
Posts: 12 | Thanked: 5 times | Joined on Apr 2012 @ UK
#1
Community updates normally install fine for me until today!
After rebooting I can not access internal memory or my external memory card.
RootFS and home are still there but not the other two?
I can mount the internal memory and access it but it dissapears again on reboot.
The external memory card can be found via Xterm but it says it is missing in fstab.

Has anyone else had this trouble after installing updates?

Really could use some help to get my phone back.

Thanks
 
Estel's Avatar
Posts: 4,941 | Thanked: 8,235 times | Joined on Mar 2011
#2
Check CSSU Testing thread, you'll find solution there + numerous reports. Really, was it hard to use search before posting new thread?

Nevertheless, have fun

/Estel
__________________
N900's aluminum backcover / body replacement
-
N900's HDMI-Out
-
Camera cover MOD
-
Measure battery's real capacity on-device
-
TrueCrypt 7.1 | ereswap | bnf
-
Hardware's mods research is costly. To support my work, please consider donating. Thank You!
 

The Following 6 Users Say Thank You to Estel For This Useful Post:
Posts: 12 | Thanked: 5 times | Joined on Apr 2012 @ UK
#3
Happy Easter Estel,

Thank you for pointing me in the right direction.

The search wasn't going well so I asked.

To be honest I was a little distracted living the dream being a parent so I make no excuses - me bad!
 

The Following User Says Thank You to bacon_station For This Useful Post:
Posts: 59 | Thanked: 6 times | Joined on Apr 2010 @ Portugal - Angola - Congo RD - United States
#4
Is it possible that after the OTA update I'm unable to use my front camera?? can't skype anymore with cam ?!
 

The Following User Says Thank You to ShinAkuma For This Useful Post:
Posts: 2,682 | Thanked: 2,953 times | Joined on May 2011 @ Poland
#5
Originally Posted by bacon_station View Post
Community updates normally install fine for me until today!
After rebooting I can not access internal memory or my external memory card.
RootFS and home are still there but not the other two?
I can mount the internal memory and access it but it dissapears again on reboot.
The external memory card can be found via Xterm but it says it is missing in fstab.

Has anyone else had this trouble after installing updates?

Really could use some help to get my phone back.

Thanks
I have the same problem, posted in cssu testing thread but have no fix.
__________________
If you want to support my work, you can DONATE

You're encouraged to donate at least a couple of euros - otherwise PayPal takes almost everything as a fee.

If you'd prefer other currency or form of donation, please contact me


MeeCoLay: run MeeGo Harmattan apps on Fremantle
 

The Following User Says Thank You to marmistrz For This Useful Post:
Posts: 2,770 | Thanked: 10,978 times | Joined on Mar 2010 @ Sofia,Bulgaria
#6
Originally Posted by marmistrz View Post
I have the same problem, posted in cssu testing thread but have no fix.
This has been fixed in latest update, look here http://talk.maemo.org/showpost.php?p...&postcount=506
 

The Following 4 Users Say Thank You to freemangordon For This Useful Post:
Posts: 7 | Thanked: 3 times | Joined on Nov 2010 @ London
#7
day and a half of searching and eventually came to this thread, after playing with mount, fsck, /etc/fstab

same excuse as @bacon_station, parenting is clearly affecting my searching skills

@freemangordon thanks for the link, all works now
 

The Following 2 Users Say Thank You to gus_uk For This Useful Post:
Posts: 12 | Thanked: 5 times | Joined on Apr 2012 @ UK
#8
I followed Estel's instructions and made my way over to the CSSU Testing Thread.

Applied the instructions from StocChr post and both folders have returned after a reboot:

http://forums.internettablettalk.com...&postcount=525
 
Posts: 3 | Thanked: 8 times | Joined on Jan 2012
#9
Hello. I have the same problem . After CSSU update (yesterday) the N900 lost its internal memory / or the internal memory can not be found. Can someone tell me - step by step - how to solve this problem. Thank you! Jan Haasnoot.

Originally Posted by bacon_station View Post
Community updates normally install fine for me until today!
After rebooting I can not access internal memory or my external memory card.
RootFS and home are still there but not the other two?
I can mount the internal memory and access it but it dissapears again on reboot.
The external memory card can be found via Xterm but it says it is missing in fstab.

Has anyone else had this trouble after installing updates?

Really could use some help to get my phone back.

Thanks
 

The Following User Says Thank You to hajano For This Useful Post:
Posts: 12 | Thanked: 5 times | Joined on Apr 2012 @ UK
#10
Originally Posted by hajano View Post
Hello. I have the same problem . After CSSU update (yesterday) the N900 lost its internal memory / or the internal memory can not be found. Can someone tell me - step by step - how to solve this problem. Thank you! Jan Haasnoot.
Check the CSSU Testing Thread, all the answers are posted in there.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:27.