Reply
Thread Tools
Posts: 397 | Thanked: 185 times | Joined on Oct 2011
#1751
It seems that Cute tube event feed doesn't worked for me. It used to work for awhile but now it doesn't work at all. I am quite clueless what's going on
 
Posts: 154 | Thanked: 110 times | Joined on Aug 2011
#1752
Originally Posted by chiappa View Post
That's weird. I'm getting a lot of corrupted downloads, but download quality has been 480p all along. Perhaps I should change to 360 or something
don't bother, my workaround didn't last very long. no matter what i do, i still get corrupt downloads. large downloads are guaranteed to be corrupt. about 33% of smaller ones are totally corrupt. I use gPodder to download stuff from youtube now. cutetube is useful as a browser/player only for me. i get the impression marxian is fed up with the project anyway..!
 
stickymick's Avatar
Posts: 908 | Thanked: 648 times | Joined on Mar 2010
#1753
Originally Posted by marbleuser View Post
don't bother, my workaround didn't last very long. no matter what i do, i still get corrupt downloads. large downloads are guaranteed to be corrupt. about 33% of smaller ones are totally corrupt. I use gPodder to download stuff from youtube now. cutetube is useful as a browser/player only for me. i get the impression marxian is fed up with the project anyway..!
Strange that Marxian has disappeared. Maybe Eflop's had him assassinated because he's stopping us "upgrading" to WP7 with his great apps.

Are you overclocked, by any chance?
I've been using stock kernel since my last reflash and haven't had any serious probs with downloads. Had one or two failures out of 100+., whereas when I was running overclocked kernel I couldn't get any Youtube vids to download at all.
__________________
Mick has just punched the cr@p out of the "Unlike" button on the Official Nokia Facebook Page.
 

The Following User Says Thank You to stickymick For This Useful Post:
Posts: 101 | Thanked: 46 times | Joined on Aug 2010 @ somerset
#1754
any way to download xtube video files over 3g as it always fails for me but over wifi is fine i do not have content lock as tube8 ect runs fine and other adult sites work well.
maybe there is a config file to edit any help appreciated i am on o2
 
Posts: 372 | Thanked: 58 times | Joined on Jan 2012
#1755
xtube is not working. it keeps on searching but gives no result. i change the .config file to "true" from "false" still nothing. previously it worked. suddenly it stopped
 
Posts: 101 | Thanked: 46 times | Joined on Aug 2010 @ somerset
#1756
mine was wierd as config didn't work as you said but when i rechecked config it was listed twice. scroll right to the bottom of file and it is there again so double check and make both xtube entry's true hope this helps.
regarding my issue vids show but dont download over 3g
 
Posts: 372 | Thanked: 58 times | Joined on Jan 2012
#1757
Originally Posted by scoobydoo View Post
mine was wierd as config didn't work as you said but when i rechecked config it was listed twice. scroll right to the bottom of file and it is there again so double check and make both xtube entry's true hope this helps.
regarding my issue vids show but dont download over 3g
this is my config file. both are set to true::

[General]
youtubeDownloadQuality=hq
homescreen=homepage
pauseWhenMinimized=true
mediaPlayer=cutetubePlayer
defaultSite=youtube
enableXTube=true
xtubeQuality=mobile
uploadAttribute=Uploaded via cuteTube
showRelatedVideos=true

[Transfers]
defaultTransferStatus=queued
downloadPath=/home/user/MyDocs/.documents/cuteTube-QML/
xtubeDownloadPath=/home/user/MyDocs/.documents/cuteTube-QML/XTube/
transferPriority=downloads

[Search]
safeSearch=false
recentSearches=Undertaker rikishi stonecold, Greatest wwe matches, The most dangerous place, Mdk3, Michael shutdown exploitation, Hack N900, Use gsm internet for free, Hack gsm network, Gun gun agneepath
searchOrder=relevance

[Appearance]
theme=dark
activeColor=#066bbe
activeColorString=color8
gradientColor=black
gradientColorHigh=#524e4e
language=en

[System]
screenOrientation=auto
maximumFlickVelocity=2000

[Accounts]
youtubeUsername=
youtubeAccessToken=
dailymotionUsername=
dailymotionAccessToken=
dailymotionRefreshToken=
facebookAccessToken=
twitterAccessToken=
twitterTokenSecret=

[Media]
youtubeDownloadQuality=hq
homescreen=homepage
pauseWhenMinimized=true
mediaPlayer=cutetubePlayer
defaultSite=youtube
enableXTube=true
xtubeQuality=mobile
uploadAttribute=Uploaded via cuteTube
showRelatedVideos=true
 
Posts: 771 | Thanked: 386 times | Joined on Feb 2012
#1758
im just about to buy cuteTube...looking at developer abandon this project..maybe ill just stick to youtube mobile..
 
Posts: 40 | Thanked: 25 times | Joined on Sep 2011
#1759
I copy/paste the password from microB but it still fails.

To confirmation - I checked with tcpdump : I can see api.dailymotion.com calls, but it still fails

In .config/cuteTube-QML/cuteTube-QML.conf I see I could fillup the following :

dailymotionUsername=
dailymotionAccessToken=
dailymotionRefreshToken=

Any idea how to do that?
According to what I've read about dailymotion API, I might need cutetube client id + a secret.

It seems comfirmed by http://code.google.com/p/ytd-meego/s...ailsDialog.qml
 
Posts: 771 | Thanked: 386 times | Joined on Feb 2012
#1760
Heads up, email from cutetube devs

Hi,

There will be a major cuteTube update soon, hopefully within a couple of weeks. However, I think the issue that people are having with downloaded videos is that many 480p YouTube videos will not play on the N9 following the PR1.2 firmware update. 720p videos could never by played as the N9 has only very limited support for 720p video playback. Unfortunately, there is nothing that I can do to fix this. I have not had any other kind of reports about downloads being corrupted, but I will be making changes to the download process anyway as part of the update.

Best regards,

Stuart Howarth
 

The Following 3 Users Say Thank You to soryuuha For This Useful Post:
Reply

Tags
cutetube, marxian = god, marxian legend, son of a gun, son of douche, son of fail, son of god, youtube

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 10:26 AM.