Reply
Thread Tools
regulus's Avatar
Posts: 131 | Thanked: 40 times | Joined on Apr 2012 @ Europe
#1
I installed the latest stable CSSU the other day (21.2011.38-1Smaemo3). Before that, I was on the default Nokia version (I think from November '11). Ever since, the shortcut icons on the desktop have been showing the borders at all times, and I still haven't figured out how to hide them.
If I go to Theme Customizer, the option "Show app shortcut backgrounds" is grayed out (and it's not even checked).
The only thing a search on this forum got was that it's not supported in CSSU, which I refuse to believe. I mean, is there really no way to manually tweak some config settings file to hide these borders (everything else so far seems to be tweakable )?
If all else fails, is there at least some way to make icon borders so transparent and pale that they would be almost invisible?
 
Posts: 304 | Thanked: 234 times | Joined on May 2010 @ Manila
#2
You can permanently disable the icon background by renaming the specific icon background file. That file is named ApplicationShirtcutApplet.png just change it to ApplicationShirtcutApplet.png.old

If you are using the alpha theme, the file should be in /usr/share/theme/alpha
 

The Following User Says Thank You to kent_autistic For This Useful Post:
regulus's Avatar
Posts: 131 | Thanked: 40 times | Joined on Apr 2012 @ Europe
#3
I'm mostly using D-Theme or IStyle. I've checked the path, and it's somewhere in

/opt/usr/share/themes/THEME_NAME/images

but the directory is mostly filled with links to images that are in /opt/maemo/usr/share/themes/THEME_NAME/images

I suppose I'll try renaming the target in the latter directory.


EDIT: It worked! I renamed the target png and no more backgrounds on shortcut icons. Thanks!

Last edited by regulus; 2012-04-17 at 07:47. Reason: It worked :D
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 17:31.