Reply
Thread Tools
Posts: 49 | Thanked: 9 times | Joined on Oct 2010 @ Borneo
#21
extra protocol for conversation and contact was sometime oftenly disconnected and reconnect. this makes yahoo think i'm a hacker tried to breach my own account. then the yahoo server blocks my yahoo login account for some time due to security reason. during this time, i couldn't logon to yahoo messenger by anymeans(ebuddy, pidgin, conversations) except from yahoo messenger app itself or via yahoo website. so anyone know why its oftenly reconnects?
 
Posts: 35 | Thanked: 14 times | Joined on Jun 2011
#22
With the Conversation plugin for Yahoo the Port number (originally 5050) and Xfer Port (originally 80) keep disappearing after signing out and trying to resign in. These settings are in the Advanced menu, only available when you sign out. When I reset that to the original values everytime, Yahoo can sign in again. I would however rather have that it worked out of the box. Can someone give me a hint on how to do that or can the maintainer of that yahoo conversation plugin jump in and maybe fix the problem? It would be great, no doubt.
 
Posts: 1 | Thanked: 0 times | Joined on Apr 2010
#23
Try changing Port setting from 5050 to 80. Sometimes these ports are blocked at the ISP side for some reason. Port 80 is the common HTTP port and it will always be open.

This works for me.
 
Posts: 35 | Thanked: 14 times | Joined on Jun 2011
#24
I know what you mean. I however meant somethign different.

Port 5050 and Xfer 80 are the right settings for Yahoo Messenger on Maemo. However the problem is after signing out these settings get lost/messed up. If you want to sign in again (say you lost wifi connection and then it gets in range of a wifi connection again) Yahoo cannot sign in because the Port and Xfer numbers are wrong. Then you ahve to manually set them again to 5050 for the Port and for tje Xfer to 80. After having done that Yahoo signs in again without any problem.

So somewhere within the Yahoo Messenger plugin for Conversations on Maemo there is something going wrong, which screws up the port numbers.......
 
Posts: 12 | Thanked: 5 times | Joined on Aug 2010
#25
i tried everything but now i saw something in my mobile when i try pidgin its ask for certifcate then i saw the date is old 2009 in my n900 so i changed the date in mobile to now 2011 then its work fine,,,see if ur mobile date is right or not and lets see



the setting i use is

port : 5050

xfer host : filetransfer.msg.yahoo.com

xfer port : 80
 

The Following 3 Users Say Thank You to tameraid For This Useful Post:
Posts: 35 | Thanked: 14 times | Joined on Jun 2011
#26
If I use those settings you give it works. But if I logout out of Yahoo and relogin, those settings you give there have been changed. If I put them back to the settings you have given there, I can login again. The date is current on my phone. The problem is that when I logout of yahoo the settings for the Port and xfer port somehow get corrupted. I am the only one that has this problem?
 
Posts: 10 | Thanked: 2 times | Joined on Apr 2012
#27
removing scsa.msg.yahoo.com worked for me. running latest stable cssu with pidgin protocal plugin for conversation and contact 0.7
 
Posts: 17 | Thanked: 8 times | Joined on Aug 2011 @ INDIA
#28
the setting i use is

port : 5050

xfer host : filetransfer.msg.yahoo.com

xfer port : 80

room list locale : us

charset UTF-8

done it works gr8
 

The Following User Says Thank You to rockey_rock5 For This Useful Post:
Posts: 28 | Thanked: 2 times | Joined on Dec 2012
#29
Hello please somebody help me, my yahoo messenger has never signed in, all the settings are intact but it never will sign in, somebody should tell me what to do please.
the already settings is use are but it still wont sign me in
port : 5050

xfer host : filetransfer.msg.yahoo.com

xfer port : 80

room list locale : us

charset UTF-8
 
SMAr2wo's Avatar
Posts: 69 | Thanked: 42 times | Joined on Jul 2011 @ Joseon
#30
My setting are correct too, but i'm unable to connect. fix tips?

for now, i'm using Pidgin app. . is better, popups, and many more features...

-----------
Back again:

SOLVED!:

1. i change the date to 2011 (i'm not sure if this is vital)
2. i connect to internet via GSM
3. yahoo messenger is now functional.
4. i changed the date back to 2013 and i uncheck the box "update automatically" (GSM network date and time update)
3. log off from yahoo voip (click offline button)
4. reconnect internet via wireless
5 log on again (click online button)
6.Done

IF "wrong username or password" pop-up appears. Complete only the ID! Is appears again, put back "@yahoo.com"


--------------------------------------------------------------------------------

tips for facebook and skype chat:
----------------------------
Facebook chat setup:

Username: *yourusername@chat.facebook.com
Password : ******** (your facebook pass)
Screen Name: Name (from your facebook account)

* yourusername = go to facebook (on your pc) and select the little "gear" icon from the right-top of facebook page > account settings > general account. Username is for example mathew >> from http://www.facebook.com/mathew

Screen name: is the first name of your facebook acount (let the box empty and complete the sentence if faceboook voip is not working)

so in this case : mathew@chat.facebook.com
------------------
skype setup: simple as possible

Skype name: yourskypename
pass: *********




(theme=D-Theme Gold; icon: D4rK via Theme customizer app.)
Attached Images
 

Last edited by SMAr2wo; 07-08-2013 at 02:36 PM.
 

The Following User Says Thank You to SMAr2wo For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 07:09 AM.