Active Topics

 


Reply
Thread Tools
Posts: 115 | Thanked: 38 times | Joined on May 2010 @ Sunny Woollahra
#1
As the title says, my N9 sees but won't connect to wifi.

My wife's Lumia 710 sees and connects fine. When I try to connect it says "Something's wrong with the network connection". 3g usually works fine, but I'm going to run out of data...

Yesterday we were at a friends house, where it connected fine the first time then refused to do so subsequently. Afterwards we were at another friends house where it worked fine (I set that particular network up - but this is probably irrelevant).


I have used the NokiaSoftwareUpdater (NSU) to reflash - to no avail. (It re-flashed but didn't allow me to reconnect to wifi)

I did try using Navifirm but was couldn't work out quite what to do with where to put the downloaded files for "flasher -i" to work*; a 2nd command prompt would open and close in 1second with a(n unreadable) message. So I used the NSU, which while it did successfully reflash, didn't allow me to reconnect to wifi.

This has been going on for a while, but I couldn't give an exact date it started. I do also have the meegotouchhome issue, but have been moving an icon to quell the issue.


Any help or ideas would be greatly appreciated!
_______________________________________________
*do I put the 059L698 folder containing the 2 .bin files in \flasher or \flasher\059L698 or somewhere else
__________________
I think there should be another word for mondegreen
 
Posts: 87 | Thanked: 39 times | Joined on Nov 2011 @ USA
#2
Are you running PR1.2?

I had similar problems on PR1.1 when trying to connect to 5GHz wireless N. I just couldn't connect even though I could see the hotspot and the strength of the signal. Once PR1.2 rolled out I didn't see this issue any more.
 
Posts: 119 | Thanked: 55 times | Joined on Dec 2009 @ Rotterdam, port to Europe !
#3
Difficult...
One thing I'd try is to change the wifi password.
 
dumpystig's Avatar
Posts: 464 | Thanked: 336 times | Joined on Feb 2011 @ UK, Northwest
#4
What are your Network Settings/Advanced settings?
 
Posts: 115 | Thanked: 38 times | Joined on May 2010 @ Sunny Woollahra
#5
Originally Posted by dumpystig View Post
What are your Network Settings/Advanced settings?
I have reflashed to 1.2

Because I can't add this wifi connection point I have "No known connections" (under edit networks, under Internet connection) to see any advanced settings to adjust.

Unless I'm looking in the wrong place...
__________________
I think there should be another word for mondegreen
 
gerbick's Avatar
Posts: 5,640 | Thanked: 9,082 times | Joined on Jul 2007 @ undecided.
#6
WPA2, WPA, WEP?

What's your encryption level?
__________________
gerbick | removethelabels.com | Google Nexus 5 [ 4.4.4 ] | iPad Air [ 64gb ]
 
Posts: 115 | Thanked: 38 times | Joined on May 2010 @ Sunny Woollahra
#7
Originally Posted by gerbick View Post
WPA2, WPA, WEP?

What's your encryption level?
Sorry for slow reply, had that work thing to do during the day...

WPA2-PSK

What I'm finding strange is that when we first moved in (3 weeks ago) it worked, and continued to work for two weeks. (It's stopped working in the last week or so)


Originally Posted by eerde View Post
Difficult...
One thing I'd try is to change the wifi password.
I've just moved into a friends place - who has moved out - and rather than dis- and re- connect internet (we're with the same provider) I've just left it in his name & as such don't have the modem / router's software to change the password*.

What makes me sure it's a phone problem is that visiting our friends the other day I could a first use their internet and then later couldn't - where my N900 and wife's Lumia 710 both could...


________________
* do I need that or is it possible within settings? I haven't tried, as my wife is using the connection without issue
__________________
I think there should be another word for mondegreen
 
Posts: 192 | Thanked: 81 times | Joined on Jun 2010 @ south of France
#8
Originally Posted by gerbick View Post
WPA2, WPA, WEP?

What's your encryption level?
Is it important for N9 WiFi?
__________________
White N9 powered
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 19:52.