Reply
Thread Tools
Posts: 290 | Thanked: 265 times | Joined on Apr 2010 @ Brussels
#681
Hi

Had problems with my iCloud email since a couple of days.
Constantly getting a popup message to fill in my password. (was working before so had no clue what caused the issue)

So after a fight of a couple of hours and a lot of changing settings / uninstalling apps (as was instructed in this thread) i was able to solve the issue.

Apparently I had to change the server settings, so for those of you that are struggling with iCloud servers, here's the solution that worked for me:

Incoming mail server (iMap)
imap.mail.me.com (this was new to me)
SSL: YES
Port: 993
user: user@me.com
passw: your iCloud passw

SMTP
smtp.me.com
SSL: NO
Port: 587
Authentication: Plain Passw
user: user@me.com
passw: your iCloud passw

Good luck with it!
 

The Following User Says Thank You to wout.martens For This Useful Post:
Posts: 24 | Thanked: 16 times | Joined on Jul 2008 @ Berlin, Germany
#682
is there a way to manually disable XLIST for an IMAP account?

One of my 3 IMAP accounts has a lot of mailboxes (just under 550) and looking at the logs I see that the mail client spends most of it's time doing XLIST. So I'd like to disable this. On the phone I am mainly interested in my inbox and am willing to live with the disadvantages of it not refreshing the list constantly rather that have timeouts and battery drain.
 

The Following User Says Thank You to pcfe For This Useful Post:
Sergey_Kashin's Avatar
Posts: 184 | Thanked: 325 times | Joined on Oct 2011 @ Nizhny Novgorod
#683
Originally Posted by BW~Merlin View Post
Not long after sending a email from my hotmail account using my phone my hotmail account was compromised. What are the chances that this was caused by me sending that email from my phone (so far all scans are coming up clean on my computer and I do not got to dodgy websites etc)?
Well, hotmail got some uninteresting rules on the server, during tests we've met few times that our accounts "were compromised". IIRC it is happens when you are using your account from a lot different places and/or sending a lot "strange" (from hotmail server point of view) emails. So, I think that chances are 50/50.

Originally Posted by zlatko View Post
Today I encountered missing e-mail message without a thread view enabled. It is in my GMail inbox, I can see it in webmail, but not in N9's client. Tried turning on/off threaded view - nothing changes.
Yeah, we have a bug about it. Looks like some emails sometimes getting a 0 thread Id (and that's why they are not shown in thread view).


Originally Posted by BW~Merlin View Post
Not sure this is the place to ask but here goes anyway. How to I use terminal to change the password for one of my email accounts?
There is no way to do it.

Originally Posted by BW~Merlin View Post
My last chance is that I can use putty to ssh into my phone and edit the file that contains my store password for my email accounts.
And of course there is no way to do this hack due to security reasons.

Originally Posted by bret hart View Post
I would like to know if there is a way of keeping exchange contacts separate from from your main contacts? On Windows Phone you can hide them and they only show if you search, and on iPhone you can have two separate contact lists. Can anything similar be done on the N9 so all my work contact do not hog my phone book?
Well, AFAIK you can do this:
Contact's application->"show"->tap on a preferable service.

Originally Posted by bret hart View Post
Secondly is there a mod for the security pin request when you have exchange setup so that it can be set to longer longer than 5 minutes or turned off completely?
Check the comment 671. I suppose this option should help.

Originally Posted by alex25 View Post
I still have problems syncing with our exchange 2007 server after installing firmware 1.2.
I always get a red arrow on the top of the screen. The logs from my device are attached. I also attached the request and answers from the exchange server.
It would be great if someone from nokia could have a look at it?
Well, I can see few problems and looks like it is a server issues:
1) Here is the first issue. Server's reply is in plain text:
Code:
[1357] Apr 10 14:45:49 [Error] AS_LIB : Wrong response content type text/plain (expected: application/vnd.ms-sync.wbxml or application/vnd.ms-sync.multipart) 
[1357] Apr 10 14:45:49 [Error] AS_LIB : Sync finished with http status 5
2)Second issue:
Code:
[1357] Apr 10 15:20:58 [Debug] Network :  Transfer 4211232 : network operation finished with http status 302 "Found" 
[1357] Apr 10 15:20:58 [Debug] Network :  Transfer 4211232 : hdr  <= Date : Tue, 10 Apr 2012 13:15:57 GMT 
[1357] Apr 10 15:20:58 [Debug] Network :  Transfer 4211232 : hdr  <= Location : http://www.dom12.ch/error_502.html
This is mean that we got error 502 (Bad Gateway) from the server.

There might be something else, but looks like it is something wrong with the server. Is it a free implementation of the Exchange server?

Originally Posted by hotnikkelz View Post
I still have issues syncing my google account via exchange though. The download just refuses to start...not sure what's up with that
Can't say anything without logs.

Originally Posted by Ckris View Post
In unrelated topic, I would like to report one bug and one (minor) feature request for the remote search in the global directories. The search reports "no contacts found" when data connection is not already on, i.e it did not initiate connections on its own. Also, "allow connection in background" has to be ON in order to use this feature.
As per feature request, it would be nice if the search could be initiated from withing Telephone app, or from email to: and cc: fields. Currently it only works from within Contact app.
well, I suppose it is to late for a feature request (Telephone app), however, contacts search from the Global Address Book is already working from the To:, Cc: and Bcc: fields. If it is not, probably you have some connections issues? Or you just need to wait a bit.

And about "allow connection in background". Contacts search should work even when it set to "OFF", but there is a nasty bug that might 'cancel' search request even when connection is established. Anyway for the end user it still looks like nothing is happened...

Originally Posted by Shura27 View Post
I have my e-mail in "other e-mail account" it is with live.com.mx, it just never notifies me about e-mail, I have to go to "mail" and refresh it to look at my new mails, please help me!

I already deleted the account and added it again, I did reset the system and nothing!
Well, it looks like "allow connection in background" is set to "OFF". If yes then scheduled sync will not work (this setting is designed to work like that) and only manual sync will work.
Also, you might try to reboot the device if "allow connection in background" is 'ON'.

Originally Posted by pcfe View Post
is there a way to manually disable XLIST for an IMAP account?

One of my 3 IMAP accounts has a lot of mailboxes (just under 550) and looking at the logs I see that the mail client spends most of it's time doing XLIST. So I'd like to disable this. On the phone I am mainly interested in my inbox and am willing to live with the disadvantages of it not refreshing the list constantly rather that have timeouts and battery drain.
Emm, I'll ask colleagues and will give you an answer a bit later. Never thought about this option.
__________________
Everyday is a nice day

Don't know how to sync your Hotmail account as an Exchange account with your Nokia N9? Use MeMailSettings! For help you can check out MeMailSetting's support page.
 

The Following User Says Thank You to Sergey_Kashin For This Useful Post:
Posts: 39 | Thanked: 21 times | Joined on Dec 2011 @ Eastern US
#684
Point me please, this thread is 68 pages long.

Sometimes via MFE into gmail, N9 will occasionally show an email as unread even though it is read.

I have thread email ticked, read the email both on the N9 and via gmail in browser. Synced several times, and ticked "mark all as read".

Today I have three emails having this issue.

J.
 
Posts: 37 | Thanked: 11 times | Joined on Dec 2011
#685
Originally Posted by Sergey_Kashin View Post
Well, hotmail got some uninteresting rules on the server, during tests we've met few times that our accounts "were compromised". IIRC it is happens when you are using your account from a lot different places and/or sending a lot "strange" (from hotmail server point of view) emails. So, I think that chances are 50/50.reasons.
My account was defiantly compromised as I was getting the bounce back emails from accounts that no longer existed and they were all from different contacts that were in my address book as well as a report from one of my contacts informing me that they had received spam from me.

Originally Posted by Sergey_Kashin View Post
There is no way to do it.
reasons.
So I am unable to change passwords for any of my accounts via terminal?

Originally Posted by Sergey_Kashin View Post
And of course there is no way to do this hack due to security reasons.
I figured that the password file would store them encrypted but thought it was worth asking encase it wasn't.
 
erendorn's Avatar
Posts: 738 | Thanked: 981 times | Joined on Apr 2010 @ London
#686
Originally Posted by BW~Merlin View Post
My account was defiantly compromised as I was getting the bounce back emails from accounts that no longer existed and they were all from different contacts that were in my address book as well as a report from one of my contacts informing me that they had received spam from me.

So I am unable to change passwords for any of my accounts via terminal?

I figured that the password file would store them encrypted but thought it was worth asking encase it wasn't.
I think the easyest solution is to use "normal sized" passwords
If someone could try 1 billion of passwords per second for your account, it would still take them more than 400 years in average to find a 10-character password (with all the characters availlable on qwerty keyboard and the shift key). for a 16-character password, it would take 500 billion times more attemps.
Someone correct me if I'm wrong, but I really don't think adding 84 chars to that is necessary
If you want to go easy on the typing, a random 20-char a-zA-Z password is already stronger than the 16-char all characters password discussed above.
 
Posts: 37 | Thanked: 11 times | Joined on Dec 2011
#687
Originally Posted by erendorn View Post
I think the easyest solution is to use "normal sized" passwords
But where is the fun in that? :P
 

The Following User Says Thank You to BW~Merlin For This Useful Post:
Posts: 39 | Thanked: 21 times | Joined on Dec 2011 @ Eastern US
#688
Point me request again.

I have three different from addresses that all run through my one google email account.

It would be wonderful to be able to specify any one of the three when composing an email on the 9.

Possible?
 
automagic68's Avatar
Posts: 415 | Thanked: 155 times | Joined on Apr 2010 @ San Francisco, CA
#689
My N9 almost never connects to the Hotmail smtp sever and about 80% of the time when it tries to, it gives me an error and asks me to re-enter my password. Anyone have a solution?
 
Saturn's Avatar
Posts: 1,592 | Thanked: 1,937 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#690
Originally Posted by BW~Merlin View Post
My account was defiantly compromised as I was getting the bounce back emails from accounts that no longer existed and they were all from different contacts that were in my address book as well as a report from one of my contacts informing me that they had received spam from me.



So I am unable to change passwords for any of my accounts via terminal?



I figured that the password file would store them encrypted but thought it was worth asking encase it wasn't.

I was reading today that there was a vulnerability in the Hotmail that was just patched. A simple search will give you plenty of results; here for starters:

http://arstechnica.com/microsoft/new...ploitation.ars

http://www.spamfighter.com/News-1622...ing-E-Mail.htm

HIH
 

The Following User Says Thank You to Saturn For This Useful Post:
Reply

Tags
attachments, email, issues, mail exchange, nokia n9, nokia n950

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 04:17 AM.